locked
Sequencing issue with the AutoCAD 2005 RRS feed

  • Question

  • I have sequenced the AutoCAD 2005 on XP machine using the tips from Softgridguru.com (http://www.softgridguru.com/viewtopic.php?t=2239&highlight=autocad).

    And tested on the TS machines, it launches only for the admin user. When I tried to launch it in the normal user account, the softgrid cleint gives me the shutdown message without launching it.

    While sequencing I did not configure the AutoCAD and I have only launched it. And the service is set to automatic in the package.

    Please help me in this issue.


    Thanks in Advancc,


    Cheers/
    Monday, March 2, 2009 1:33 PM

Answers

  • Hi Dan,

    Thank you for the reply.


    Tim - I am using Soft grid 4.2 sequencer. And the turning Off ACLs is the right option for this issue in App V.

    My Boss has solved this error easily adding a virtualized folder to "C:\Windows\Temp" in the package. Note that giving manual permission to the temp folder won't work.



    Cheers!!!!!
    • Marked as answer by Randhir_CS Friday, March 20, 2009 8:03 AM
    Friday, March 20, 2009 8:03 AM

All replies

  • Hi Randhir,

    I hit this one a LONG time ago so am having to depend on my memory alone (never a good thing I'm afraid), but I think you may need to grant the users the "Create Global Objects" privilege on TS.

    HTH

    Cheers,
    Danny
    • Proposed as answer by Danny_C_UK Monday, March 2, 2009 2:33 PM
    Monday, March 2, 2009 2:33 PM
  • Hello

    Did the proposed solution work?  If not please let me know and I will try to follow-up to get more information.

    Thanks,
    Dan Bernhardt [MSFT]
    Thursday, March 19, 2009 4:46 PM
    Answerer
  • Also consider turning off the ACLs within the package.
    Friday, March 20, 2009 12:46 AM
    Moderator
  • Hi Dan,

    Thank you for the reply.


    Tim - I am using Soft grid 4.2 sequencer. And the turning Off ACLs is the right option for this issue in App V.

    My Boss has solved this error easily adding a virtualized folder to "C:\Windows\Temp" in the package. Note that giving manual permission to the temp folder won't work.



    Cheers!!!!!
    • Marked as answer by Randhir_CS Friday, March 20, 2009 8:03 AM
    Friday, March 20, 2009 8:03 AM