none
NUC unattended error [RESOLVED] RRS feed

  • Question

  • Hello, 

    I've got 20 NUC to deploy but I keep getting errors and for first time I've no clue why. 

    The error is always the same "startup fails processing specialize phase."

    I looked at the logs. I don't see a thing related to this kind of error. On the plus side, I have to boot a linux livecd to get the logs. I've no keyboard and mice when it's happening. 

    I thought there was something wrong in my golden image. Even if I've use it like a hundred times before. 

    So I tried a "from source" deployment. Genuine 7 Pro x64 MSDN, nothing in it, no touching of the default unattended file -> same error.

    Then I tried another trick. I did a fresh installation from usb key and then tried to sysprep with MDT2013. -> same error.

    I never had an error of this kind with sysprep. So I think there is something fishy in the basic unattended file but what ? Since I've got nothing in the logs.

    Thanks



    • Edited by Psychoteur Tuesday, February 17, 2015 11:09 AM
    Thursday, January 29, 2015 10:00 AM

Answers

All replies