locked
Word 2010 - When opening a multiple page doc, first page always shows "1 of 1" in the footer. RRS feed

  • Question

  • Sorry if this has already been answered.  I've tried searching through the forums and couldn't find an answer.

    We use Word 2010 in a Windows 7 Enterprise environment, and are up to date on our patches.  My customer has a multiple page document that will always show page "1 of 1" in the footer, although the consecutive pages display correctly.  I believe this is caused by the "Different First Page" option being enabled in the Header and Footer tools because the issue resolves when I disable that option.

    The problem is that we use a header that we don't want to repeat on the consecutive pages, so "Different First Page" must be enabled.  If I edit the footer it will appear to correct itself, but once you save the document, then open it, it will revert back to showing "1 of 1" on the first page.  I've also noticed that this issue doesn't exist if I open the document in "read-only".

    I admit I'm not Word savvy.  Does anyone know how to fix this, or at least a reasonable workaround? 



    Thursday, September 27, 2012 5:31 PM

Answers

  • Hi,

    When I tried in Word 2010, even if Different First Page is checked, the footer still shows the correct page information.

    So, here’s the steps what I have done:

      • Insert -> Footer
      • In the Header & Footer Tools Design tab, check the Different First Page option
      • Make the pointer in the Footer section, Insert -> Page Number -> Choose Bold Numbers


    Jaynet Zhang

    TechNet Community Support

    • Marked as answer by Jaynet Zhang Friday, October 5, 2012 3:33 AM
    Friday, September 28, 2012 6:52 AM
  • Hi Pino,

    My customer has a multiple page document that will always show page "1 of 1" in the footer, although the consecutive pages display correctly.  I believe this is caused by the "Different First Page" option being enabled in the Header and Footer tools because the issue resolves when I disable that option.

    please, press Alt + F9 to toogle between field results and field codes. What sort of fields does the first page footer show, which fields are shown in the other footer?


    Cheers,
    Lisa [MS MVP Word]

    • Marked as answer by Jaynet Zhang Friday, October 5, 2012 3:33 AM
    Friday, September 28, 2012 12:51 PM

All replies

  • Hi,

    When I tried in Word 2010, even if Different First Page is checked, the footer still shows the correct page information.

    So, here’s the steps what I have done:

      • Insert -> Footer
      • In the Header & Footer Tools Design tab, check the Different First Page option
      • Make the pointer in the Footer section, Insert -> Page Number -> Choose Bold Numbers


    Jaynet Zhang

    TechNet Community Support

    • Marked as answer by Jaynet Zhang Friday, October 5, 2012 3:33 AM
    Friday, September 28, 2012 6:52 AM
  • Hi Pino,

    My customer has a multiple page document that will always show page "1 of 1" in the footer, although the consecutive pages display correctly.  I believe this is caused by the "Different First Page" option being enabled in the Header and Footer tools because the issue resolves when I disable that option.

    please, press Alt + F9 to toogle between field results and field codes. What sort of fields does the first page footer show, which fields are shown in the other footer?


    Cheers,
    Lisa [MS MVP Word]

    • Marked as answer by Jaynet Zhang Friday, October 5, 2012 3:33 AM
    Friday, September 28, 2012 12:51 PM