locked
Deleted Site Templates Webpart RRS feed

  • Question

  • My central sites Site Administration - site actions > Site settings > Galleries only has Master pages, Site content types, Site columns, List templates and Web Parts. "Site Templates" is missing and I believe a user deleted the web part yet it is not in the recycle bin. My question is how do I restore it ?

    Monday, November 15, 2010 9:38 PM

Answers

  • Hi,

    Are you sure that user had deleted the Site Templates form the Gallery?

    Log in to the Central Admin site as an Site Administrator. Go to Site Actions --> Site Settings. In the Site Settings page under Site Collection Adminstration tab click on Recycle bin.In the Site Collection Recycle Bin Page select "Deleted from End User Recycle bin" and then restore.

    HTH.

    Thanks,
    Skancharla

    • Marked as answer by Leoyi Sun Thursday, November 25, 2010 3:02 AM
    Monday, November 15, 2010 10:48 PM

All replies

  • Hi,

    Are you sure that user had deleted the Site Templates form the Gallery?

    Log in to the Central Admin site as an Site Administrator. Go to Site Actions --> Site Settings. In the Site Settings page under Site Collection Adminstration tab click on Recycle bin.In the Site Collection Recycle Bin Page select "Deleted from End User Recycle bin" and then restore.

    HTH.

    Thanks,
    Skancharla

    • Marked as answer by Leoyi Sun Thursday, November 25, 2010 3:02 AM
    Monday, November 15, 2010 10:48 PM
  • Skancharla: It states: There are no items in the recycle bin.

    Don

    Tuesday, November 16, 2010 2:19 AM