none
Problem with task scheduler in GPO

    Question

  • Hi everyone,

    I have a problem because I tried to add Task for some computers in Task Scheduler by using GPO. In the same policy I blocked one power option and it worked, so this policy is update on computers. From gpresult /h i know that computer sees this task in policy. But this still don't show in Task Scheduler and c:\windows\tasks

    Can you guys help me with it?

    Some screenshots

    Monday, May 09, 2016 12:44 PM

All replies

  • two things that may be stopping this applying:

    'run with highest privilege' is unchecked

    and configuration is set to Vista or Server 2008 :- what OS' are in use on the workstations?

    Monday, May 09, 2016 2:28 PM
  • We are using windows 10. I tried use 'run with highest privilege' but nothing was happend

    Monday, May 09, 2016 2:32 PM
  • chances are then it'll be the configuration item that needs to be amended.

    I can't say for certain as I have not had chance yet to play with Win10 on the domain level.

    sorry I can't be more helpful than that

    Monday, May 09, 2016 2:45 PM
  • thanks anyway, i hope someone will help me with it :(
    Tuesday, May 10, 2016 7:36 AM
  • just as a thought, what happens if you knock the /f flag on the end so that it forces the shutdown.exe to apply regardless of system use?
    Thursday, May 12, 2016 8:59 AM