locked
Word 2010 Automatically Opens Ink Tools When Scrolling on Laptop RRS feed

  • Question

  • I am using Word 2010 and recently upgraded to Windows 10. Oddly enough, though my laptop had no touchscreen functionality, whenever I use two-finger scrolling in Word, the Ink Tools tab opens up. This then causes the scrolling in Word to just barely work right; it gets really slow and sticky. Is there anything I can do to make Ink Tools stop opening and messing up the scrolling of my documents?
    Monday, October 19, 2015 2:57 PM

All replies

  • Hi EKKL,

    Did this issue only appear in Windows 10?

    As far as I know, if you don't have touchscreen with your laptop this option is grayed out normally.

    Based on your description, please check these options in Windows.

    First as shown in the following figure, please check what is displayed besides: "Pen and Touch" option.

    Then if "Pen and Touch" is available in your laptop, please check if the Driver for touchscreen had been installed. Maybe you need to change a Driver for Windows 10 in your computer.

    There is a issue about cannot user ink pen for Word, you can also refer to the replies about how to available ink:
    http://answers.microsoft.com/en-us/office/forum/office_2007-word/pens-function-in-word-2007-greyed-out/47cab77b-414c-48a9-a9ed-0443694a97df?page=1

    Hope it's helpful.

    Regards,

    Emi Zhang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Wednesday, October 21, 2015 6:41 AM
  • Thanks for the response, Emil. Unfortunately, the system says that "No Pen or Touch Input is available for this display." So it appears that the drivers must not be installed on my laptop.

    Wednesday, October 21, 2015 10:00 AM
  • I should also note that this issue was not present before upgrading to Windows 10. I previously used Windows 7. But I'm not sure if that is what caused the problem.
    Wednesday, October 21, 2015 12:27 PM