none
Unable to Deloy Window 7 (32bits)

    Question

  • I'm using sing MDT 2013 6.3.8443.1000 with Windows Kits ADK v.1803, I am able capture and deploy successful from both Window 7 (64bits) and Window 10 (64bits) on the model Lenovo T470 (20JM). For Window 7 (32Bits) I am able to capture through MDT but I encounter a problem when I try to deploy Window 7 (32Bits) through WinPE. on the installation it will stuck on Running action: Format and partition Disk (BIOS)/ Preparing partition 2... for around few minutes and it will go this this error page showing FAILURE (7706): ERROR! Drive C: was not Found! Lite touch deployment failed, Return Error Code = 2147467259 0x80004005. I had Download Win PE3.1 through Lenovo and have the Driver injected on Windows PE as well as the 2 hotfix KB2990941 and KB3087873 patched.
    I didn't know what I am doing wrong. I have even download the NVME SSD driver and manually install into the window 7 images before capture.
    Anyone got any solution or what am I doing wrong.
    Wednesday, September 05, 2018 6:07 AM

All replies

  • Could you please post your BDD.log here?

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Thursday, September 06, 2018 7:43 AM
  • Wonder will this log be Enough?
    ------------------------- Object Initialization -------------------------
    ------------------------- Initialization -------------------------        
    Synchronizing the environments.
    Property DeployRoot is now = \\TESTLABVM\DeploymentShare$
    Property DeployDrive is now = Z:
    Property ResourceRoot is now = \\TESTLABVM\DeploymentShare$
    Property ResourceDrive is now = Z:
    Finished synchronizing the environments.
    Getting OS info
    Property OSCurrentVersion is now = 10.0.17134
    Property OSCurrentBuild is now = 17134
    Property OSVersion is now = WinPE
    Property IsServerOS is now = False
    Property IsServerCoreOS is now = False
    Finished getting OS info
    Getting HAL information
    Property HALName is now = acpiapic
    Finished getting HAL information
    Getting network info
    Checking network adapter: [00000001] Intel(R) Ethernet Connection I219-LM
    MAC address = 8C:26:48:59:B0:14
    IP Address = 192.168.100.6
    IP Address = fe80::ec50:d279:40b:5ea2
    Property IPAddress001 is now = 192.168.100.6
    Property IPAddress002 is now = fe80::ec50:d279:40b:5ea2
    Property MacAddress001 is now = 8C:26:48:59:B0:14
    Finished getting network info
    Getting DP info
    ConfigMgr distribution point = TESTLABVM
    Property SMSDP is now = TESTLABVM
    Finished getting DP info
    Getting WDS server info
    Property WDSServer is now = TESTLABVM
    Finished getting WDS server info
    Property HostName is now = MININT-N5KUE50
    Getting asset info
    Property AssetTag is now = No Asset Information
    Property SerialNumber is now = PC0U5LQ9
    Property Make is now = LENOVO
    Property Model is now = 20JNAAAAAAA
    Property Product is now = 20JNAAAAAAA
    Property UUID is now = 91F5CA4D-29E8-22B2-A85C-A9087984BB0E
    Property Memory is now = 7839
    Property Architecture is now = X86
    Property ProcessorSpeed is now = 2496
    Property CapableArchitecture is now = AMD64 X64 X86
    Property IsLaptop is now = True
    Property IsDesktop is now = False
    Property IsServer is now = False
    Property IsUEFI is now = False
    Property IsOnBattery is now = False
    Property SupportsX86 is now = True
    Property SupportsX64 is now = True
    Property SupportsSLAT is now = True
    Finished getting asset info
    Getting OS SKU info
    Unable to determine Windows SKU while in Windows PE.
    Determining the Disk and Partition Number from the Logical Drive X:\WINDOWS
    Property OriginalArchitecture is now =
    Getting virtualization info
    Property IsHypervisorRunning is now = False
    Property SupportsVT is now = True
    Property SupportsNX is now = True
    Property Supports64Bit is now = True
    Property SupportsHyperVRole is now = True
    This computer does not appear to be a virtual machine (BIOS is 'LENOVO - 1290').
    Property IsVM is now = False
    Finished getting virtualization info
    Connection succeeded to MicrosoftVolumeEncryption
    There are no encrypted drives
    Property IsBDE is now = False
    Processing the PREINSTALL phase.
    Only gathering local settings (no rules processing).
    Determining the INI file to use.
    Using DEFAULT VALUE: Ini file = \\TESTLABVM\DeploymentShare$\Control\CustomSettings.ini
    Finished determining the INI file to use.
    Skipping rules processing.
    Remapping variables.
    Property TaskSequenceID is now = DEP-WIN7X32-T470
    Property DeploymentType is now = NEWCOMPUTER
    Property OSDNetworkJoinType is now = 1
    Property OSDWorkGroupName is now = WORKGROUP
    Finished remapping variables.
    ZTIGather processing completed successfully.
    Microsoft Deployment Toolkit version: 6.3.8450.1000
    The task sequencer log is located at X:\WINDOWS\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.
    Write all logging text to \\TESTLABVM\DeploymentShare$\Logs
    Validating connection to \\TESTLABVM\DeploymentShare$\Logs
    Mapping server share: \\TESTLABVM\DeploymentShare$
    Already connected to server TESTLABVM as that is where this script is running from.
    OSInstall flag is set, install is allowed.
    Compare the current processor speed with the speed requested [800] = [2496].
    ImageProcessorSpeed set to : 790.
    Computer has sufficient memory.
    Computer has sufficient processor speed.
    Using specified ImageSize = 8212
    Assuming that the drive has enough disk space (once cleaned)
     processing completed successfully.
    Microsoft Deployment Toolkit version: 6.3.8450.1000
    The task sequencer log is located at X:\WINDOWS\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.
    Write all logging text to \\TESTLABVM\DeploymentShare$\Logs
    Validating connection to \\TESTLABVM\DeploymentShare$\Logs
    Mapping server share: \\TESTLABVM\DeploymentShare$
    Already connected to server TESTLABVM as that is where this script is running from.
    Free Drive Letter(s): C: D: E: F: G: H: I: J: K: L: N: O: P: Q: R: T: U: V: W:
    New ZTIDisk : \\MININT-N5KUE50\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"
    Found Disk Index: 0   size: 512105932800
    Disk Index: 0   size: 512 GB
    There is at least one partition marked [Bootable=TRUE] on this MBR disk 0  3
    bCreateBootPartition = False
    Configuring Disk Alignment
    No Disk Alignment variables specified, alignment not updated.
    About to run command: Diskpart.exe
    Command has been started (process ID 2924)
      Console + RESCAN
      Console + LIST DISK
      Console + LIST VOLUME
      Console + SELECT DISK 0
      Console + CLEAN
      Console + CONVERT MBR NOERR
      Console + REM --------------
      Console + REM Partition 0
       Partition(0): 499 MB
       Size:  [ isEmpty = False] 499
      Console + CREATE PARTITION Primary Size=499
      Console + Active
      Console + Assign letter=W:
      Console + FORMAT QUICK FS=NTFS LABEL="System Reserved"
      Console + DETAIL VOLUME
      Console + DETAIL PARTITION
      Console + REM --------------
      Console + REM Partition 1
       Partition(1): 99 %
       Size:  [ isEmpty = False] 483004
      Console + CREATE PARTITION Primary Size=483004    
    Do not mark a 2nd partition active.
      Console + Assign letter=C:
    Property OSDisk is now = C:
      Console + FORMAT QUICK FS=NTFS LABEL="Windows"
      Console + DETAIL VOLUME
      Console + DETAIL PARTITION
      Console + REM --------------
      Console + REM Partition 2
       Partition(2): 100 %
    Size is Empty: Expand to remaining space.
       Size:  [ isEmpty = True]
      Console + CREATE PARTITION Primary
    Do not mark a 2nd partition active.
      Console + Assign letter=D:
      Console + FORMAT QUICK FS=NTFS LABEL="Recovery"
      Console + SET ID = 27
      Console + DETAIL VOLUME
      Console + DETAIL PARTITION
      Console + LIST PARTITION
      Console + LIST VOLUME
      Console + EXIT
    ZTI Heartbeat: command has been running for 0 minutes (process ID 2924)
      Console > Microsoft DiskPart version 10.0.17134.1
      Console > Copyright (C) Microsoft Corporation.
      Console > On computer: MININT-N5KUE50
      Console > DISKPART>
      Console > Please wait while DiskPart scans your configuration...
      Console > DiskPart has finished scanning your configuration.
      Console > DISKPART>
      Console >   Disk ###  Status         Size     Free     Dyn  Gpt
      Console >   --------  -------------  -------  -------  ---  ---
      Console >   Disk 0    Online          476 GB   476 GB
      Console > DISKPART>
      Console > There are no volumes.
      Console > DISKPART>
      Console > Disk 0 is now the selected disk.
      Console > DISKPART>
      Console > DiskPart succeeded in cleaning the disk.
      Console > DISKPART>
      Console > Virtual Disk Service error:
      Console > The object is not found.
      Console > DISKPART>
      Console > DISKPART>
      Console > DISKPART>
      Console > There is no disk selected to create a partition.    
      Console > Select a disk and try again.
      Console > DISKPART>
      Console > There is no partition selected.
      Console > Please select a partition and try again.
      Console > DISKPART>
      Console > There is no volume specified.
      Console > Please select a volume and try again.
      Console > DISKPART>
      Console > There is no volume selected.                                            
      Console > Please select a volume and try again.                                            
      Console > DISKPART>                                 
      Console > There is no volume selected.
      Console > Please select a volume and try again.
      Console > Please select a volume and try again.
      Console > DISKPART>
      Console > There is no volume selected.
      Console > Please select a volume and try again.
      Console > DISKPART>
      Console > There is no volume selected.
      Console > Please select a volume and try again.
      Console > DISKPART>
      Console > There is no disk selected.
      Console > Please select a disk and try again.
      Console > DISKPART>
      Console > DISKPART>
      Console > DISKPART>
      Console > There is no disk selected to create a partition.
      Console > Select a disk and try again.
      Console > DISKPART>
      Console > There is no volume specified.  
      Console > Please select a volume and try again.
      Console > DISKPART>
      Console > There is no volume selected.
      Console > Please select a volume and try again.
      Console > DISKPART>
      Console > There is no partition selected.                                          
      Console > Please select a partition and try again.                                          
      Console > DISKPART>                                 
      Console > There is no volume selected.                                            
      Console > Please select a volume and try again.                                            
      Console > DISKPART>                                 
      Console > There is no disk selected.                                    
      Console > Please select a disk and try again.                                    
      Console > DISKPART>                                 
      Console > There is no disk selected to list partitions.                                    
      Console > Select a disk and try again.                                  
      Console > DISKPART>                                 
      Console > There are no volumes.                                         
      Console > DISKPART>                                 
      Console > Leaving DiskPart...                                  
    Return code from command = 0                                             
    Found: DestinationOSVariable: C:                                          
    Property OSDTargetDriveCache is now = C:                                        
    Property OSDisk is now = C:                                      
    Set the Tag variable: TargetPartitionIdentifier                                   
    Property TargetPartitionIdentifier is now =                                        
    Drive not found: C:                                       
    DestinationDisk: 0                                         
    Assume this disk is the destination Disk, and verify.                                       
    Found: DestinationOSVariable: C:                                          
    Property OSDTargetDriveCache is now = C:                                        
    Property OSDisk is now = C:                                      
    Set the Tag variable: TargetPartitionIdentifier                                   
    Property TargetPartitionIdentifier is now =                                        
    Target Drive Letter Found: C:                                    
    Waiting for Drive to Exist: 0%                                    
    Waiting for Drive to Exist: 6%        
    Waiting for Drive to Exist: 11%        
    Waiting for Drive to Exist: 17%        
    Waiting for Drive to Exist: 22%         
    Waiting for Drive to Exist: 28%       
    Waiting for Drive to Exist: 33%       
    Waiting for Drive to Exist: 39%        
    Waiting for Drive to Exist: 44%        
    Waiting for Drive to Exist: 50%        
    Waiting for Drive to Exist: 56%       
    Waiting for Drive to Exist: 61%          
    Waiting for Drive to Exist: 67%        
    Waiting for Drive to Exist: 72%        
    Waiting for Drive to Exist: 78%       
    Waiting for Drive to Exist: 83%       
    Waiting for Drive to Exist: 89%       
    Waiting for Drive to Exist: 94%       
    Waiting for Drive to Exist: 100%        
    FAILURE ( 7706 ): ERROR! Drive C: was not found!            
    Command completed, return code = -2147467259     
    Litetouch deployment failed, Return Code = -2147467259  0x80004005       
    For more information, consult the task sequencer log ...\SMSTS.LOG.        
    Property RetVal is now = -2147467259
    Validating connection to \\TESTLABVM\DeploymentShare$\Logs
    Mapping server share: \\TESTLABVM\DeploymentShare$      
    Already connected to server TESTLABVM
    OSDTargetDriveCache was determined earlier : C:
    Property OSDTargetDriveCache is now = C:
    Property OSDisk is now = C: 
    Set the Tag variable: TargetPartitionIdentifier
    Property TargetPartitionIdentifier is now =

    Wednesday, September 12, 2018 10:23 AM