locked
Cannot Access Created Compute Instances RRS feed

  • Question

  • I’m working within Azure ML and creating Compute Instances under my Azure ML environment. However I'm finding that the Compute Instances are very unstable; if I can get an instance to work, it will work for approx. 1 day and then I will be disconnected from it, unable to get back. I cannot use the Compute Instances that I am creating, when I attempt to use them I get the error that “User <username> does not have access to compute instance <compute instance name>. Only the creator can access a compute instance.”

    I am creating these instances in-session and within that same session it is not allowing me to use them.

    It's very odd because occasionally I can get an instance to work (i had one instance working for over 24 hours), but eventually it will claim I don't have access and not allow me to use it. Unfortunately I cannot submit screenshots until my account has been verified.

    Any input on how to fix this? This is putting my work at a standstill because creating new instances is not working, and I cannot use any of the 4 instances I already have.

    Thursday, April 23, 2020 12:55 PM

All replies

  • Hello jskwarcan,

    We would like to apologize for the inconsistent behavior of the compute instances that you  created. I believe you are trying to create a compute instance from ml.azure.com to use them to run your notebook or JupyterLab.

    Could you please confirm if the email address used or logged in user is a live.com account when the compute instance is created? Is it possible to access this instance using an incognito window preferably on a different network and wifi to check if the instances already created as accessible?

    -Rohit

    Friday, April 24, 2020 6:04 AM