locked
2003 to 2010 replication RRS feed

  • Question

  • some items fail to replicate public folder from Exchange 2003 to Exchange 2010. How do I troubleshoot it ?
    Sunday, July 15, 2012 4:27 AM

Answers

All replies

  • Download PFDAVADMIN , check for for Item level permissions,

    Check for Corruption in the pf database . Any events like 327 or 623 event. 

    so that you can run repair on PF database

    --

    If you feel , that you couldn't do anything. take pst and import it as a last resort.

    --


    Satheshwaran Manoharan | Exchange 2003/2007/2010 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you

    Sunday, July 15, 2012 6:47 AM
  • Hi Friend,

    Try this Basics, This shud provide some clue of it.

    -Turn up MSExchangeIS\Public Diagnostic Logging related to Replication on the source and target Exchange servers
    -Enable Messaging Tracking on both source and target servers
    -Within ESM, right click on the Organization object and make sure that Public Folder replication is not paused.
    -Check the configuration of the antivirus software – ensure that it does not include Public Folder messages (IPMReplicationMessages)
    -Add new content to the source public folder and ensure that the new content has replicated over to the target server
    -Use PFDavAdmin against the source server to remove item-level permissions, Refer this -  (http://technet.microsoft.com/en-us/library/bb508858(EXCHG.65).aspx)
    -Right click the problem folder and select Resend Changes. Send all changes over the past 1000 days or so.
    -Review the application log on the source server to see if a replication message for that folder has left the source server.

    Thanks,

    Ashwini Kumar


    Know more about Messaging :-)

    • Proposed as answer by Kumar Ashwini Sunday, July 15, 2012 8:52 AM
    Sunday, July 15, 2012 8:52 AM
  • @Kumar
    Next time, could you please post a link to the blog post instead?

    The above was written by DaDougInc and has some very good information.
    Here's the link http://blogs.technet.com/b/dblanch/archive/2009/04/10/some-public-folder-content-is-not-replicating-from-exchange-2003-to-exchange-2007.aspx


    Martina Miskovic

    Sunday, July 15, 2012 9:10 AM
  • Very True Martina

    Know more about Messaging :-)

    Sunday, July 15, 2012 9:31 AM
  • The resource that described this process at its best can be located here (link to Bill Long's Technet blog):

    http://blogs.technet.com/b/bill_long/archive/2010/05/27/how-to-identify-bad-items-in-public-folder-replication.aspx


    Terence Yu

    TechNet Community Support

    • Marked as answer by kdzmle Friday, July 20, 2012 11:39 PM
    Monday, July 16, 2012 5:44 AM