locked
SSP site down in MOSS RRS feed

  • Question

  • what could be the possible reasons for the ssp site to be down in sharepoint, and what can I do to troubleshoot the issue.I dont have any log files so not sure what to do.I get an http 503 error.

    D


    • Edited by shrawn0909 Monday, May 7, 2012 3:58 PM
    Monday, May 7, 2012 3:58 PM

Answers

  • Hi,

    I think you have not assigned unique IPs to your web applications and that is the reason they are getting stopped and causing outages. Assign unique IPs and then check the same


    Thanks, Rahul Rashu

    Tuesday, May 8, 2012 1:35 AM
  • Yes most of the time its account aspect which causes SSP down.So please  check the app pool identity under which SSP is working.

    Restart IIS and App pool.

    This will resolve the issue.

    Thanks.


    Pandey

    Tuesday, May 8, 2012 6:03 AM

All replies

  • Hi,

    Check in IIS if the web application holding your SSP is in started state or not.

    ALso do an IISReset in the server holding your SSP and then try again.


    Thanks, Rahul Rashu

    Monday, May 7, 2012 7:06 PM
  • the web application pool was stopped, I tried to reset but it goes back to stop state. Did an IISRESET too.

    D


    • Edited by shrawn0909 Monday, May 7, 2012 7:11 PM
    Monday, May 7, 2012 7:11 PM
  • Check the account the application pool is using and make sure it's not locked out. 

    Paul Turner http://redmanta.co.uk/blog Twitter: @RedMantaUK MCTS:WSS,MOSS,2010 MCITP:2010.
    Please remember to click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    Monday, May 7, 2012 7:14 PM
  • Hi,

    I think you have not assigned unique IPs to your web applications and that is the reason they are getting stopped and causing outages. Assign unique IPs and then check the same


    Thanks, Rahul Rashu

    Tuesday, May 8, 2012 1:35 AM
  • Yes most of the time its account aspect which causes SSP down.So please  check the app pool identity under which SSP is working.

    Restart IIS and App pool.

    This will resolve the issue.

    Thanks.


    Pandey

    Tuesday, May 8, 2012 6:03 AM