locked
SCCM Client installation error: ccmsetup.exe.fna04988 - No ccmsetup.log RRS feed

  • Question

  • Hi All,

    I am trying to install sccm client using Client Push Installation method. On the remote machine I can view only two files as MobileClient.tcf and ccmsetup.exe.fna04988. There is no log file as well.

    Can anyone has information over this?

    For reference I am putting CCM.log

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------

    ======>Begin Processing request: "OVAVRIGA", machine name: "DEL-DL-DT-12504" SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:30 PM 2392 (0x0958)

    ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0) SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:30 PM 2392 (0x0958)

    ---> Attempting to connect to administrative share '\\DEL-DL-DT-12504.XXXXX.COM\admin$' using account 'XXXXX\SCCMADMIN' SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:30 PM 2392 (0x0958)

    ---> The 'best-shot' account has now succeeded 12 times and failed 2 times. SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:31 PM 2392 (0x0958)

    ---> Connected to administrative share on machine DEL-DL-DT-12504.XXXXX.COM using account 'XXXXX\SCCMADMIN' SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:31 PM 2392 (0x0958)

    ---> Attempting to make IPC connection to share <\\DEL-DL-DT-12504.XXXXX.COM\IPC$> SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:31 PM 2392 (0x0958)

    ---> Searching for SMSClientInstall.* under '\\DEL-DL-DT-12504.XXXXX.COM\admin$\' SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:31 PM 2392 (0x0958)

    Submitted request successfully SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:32 PM 5352 (0x14E8)

    Getting a new request from queue "Incoming" after 100 millisecond delay. SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:32 PM 5352 (0x14E8)

    Waiting for change in directory "F:\Program Files (x86)\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:32 PM 5352 (0x14E8)

    ---> System OS version string "5.1.2600" converted to 5.10 SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:35 PM 2392 (0x0958)

    ---> Service Pack version from machine "DEL-DL-DT-12504" is 2 SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:35 PM 2392 (0x0958)

    CWmi::Connect(): ConnectServer(Namespace) failed. - 0x8004100e SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:36 PM 2392 (0x0958)

    ---> Unable to connect to WMI (r) on remote machine "DEL-DL-DT-12504", error = 0x8004100e. SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:36 PM 2392 (0x0958)

    ---> Creating \ VerifyingCopying exsistance of destination directory \\DEL-DL-DT-12504\admin$\system32\ccmsetup. SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:36 PM 2392 (0x0958)

    ---> Copying client files to \\DEL-DL-DT-12504\admin$\system32\ccmsetup. SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:38 PM 2392 (0x0958)

    ---> Copying file "F:\Program Files (x86)\Microsoft Configuration Manager\bin\I386\MobileClient.tcf" to "\\DEL-DL-DT-12504\admin$\system32\ccmsetup\MobileClient.tcf" SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:38 PM 2392 (0x0958)

    ---> Copying file "F:\Program Files (x86)\Microsoft Configuration Manager\bin\I386\ccmsetup.exe" to "\\DEL-DL-DT-12504\admin$\system32\ccmsetup\ccmsetup.exe" SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:35:40 PM 2392 (0x0958)

    ---> First attempt to copy file "F:\Program Files (x86)\Microsoft Configuration Manager\bin\I386\ccmsetup.exe" to "\\DEL-DL-DT-12504\admin$\system32\ccmsetup\ccmsetup.exe" failed (64) SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    ---> Error copying files defined in the TCF file (64) SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    ---> TCF = F:\Program Files (x86)\Microsoft Configuration Manager\bin\I386\MobileClient.tcf SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    ---> Source Dir = F:\Program Files (x86)\Microsoft Configuration Manager SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    ---> Dest Dir = \\DEL-DL-DT-12504\admin$\system32\ccmsetup SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    ---> Failed to install CCM Client Bootstrap component on client (64) SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    ---> Deleting SMS Client Install Lock File '\\DEL-DL-DT-12504.XXXXX.COM\admin$\SMSClientInstall.C01' SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    Retry request id for "OVAVRIGA" set to "DEL-DL-DT-12504_XXXXX_COM" SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    Stored request "DEL-DL-DT-12504_XXXXX_COM", machine name "DEL-DL-DT-12504", in queue "Retry". SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)

    <======End request: "DEL-DL-DT-12504_XXXXX_COM", machine name: "DEL-DL-DT-12504". SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM 2392 (0x0958)


    ------------------------------------------------------------------------------------------------------------------------------------------------------------------

    For reference I am putting MobileClient.tcf file as well:


    [WINNT CLIENT FILES]
       bin\%cli_cpu%\MobileClient.tcf=MobileClient.tcf
       bin\%cli_cpu%\ccmsetup.exe=ccmsetup.exe

    [SERVER PATHS]
       Server1=\\SVHJ0952\SMSClient
       MP1=SVHJ0952.XXXXX.COM
       ServerRemoteName1=\\SVHJ0952.XXXXX.COM\SMSClient

    [WINNT FILES FROM SERVER]
       %cli_cpu%\Client.msi=SYSTEM32\CCM\Client.msi

    [Site]
       Site Code=C01
       Log File Size=250
       Last TCF Update=08/31/2010 18:11:15
       Bootstrap Download Timeout=1440
       Bootstrap Retry Interval=10
       FSP=SVHJ0952.XXXXX.COM
       IISPreferedPort=80
       IISSSLPreferedPort=443
       IISPortsList=80
       IISSSLPortsList=443
       IISSSLState=63
       SMSPublicRootKey=0602000000A400005253413100040000010001005DDF601A3F299F8A91BDFA01F4B0E8B85ECB5A2A4377BA0447D009B971CA0447FE0AFBB6412B37414D2F15343E13646A2AAE3FA111A0463494C7D64582941935D96F68E68C9FE0650982358D32D7717328A662DDF9D9FE165D7C12013C3FAF1371B103AD2A6241C48417407F2D61E231EC4BFAAB272AB338B10816CF4C76B998
       SelectFirstCertificate=0

    [Client Install]
       Package=system32\ccmsetup\Client.msi
       Install=INSTALL=ALL SMSSITECODE=C01

    [IDENT]
       TYPE=Target Configuration File
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Regards,
    Kedar

     


    Thanks & Regards, Kedar
    Wednesday, September 1, 2010 8:32 AM

Answers

  • Hi Kedar,

    Could you please check the following:

    The computer has an ADMIN$ share and able to connect from the SCCM server with the account used for Client push installation (You can check if you can access \\<Clientname>\ADMIN$ from the sccm server)

     
    In case this fails make sure that  ADMIN$ is enabled in the client
    1. From the server to the client there are no DNS issue
    2. Firewall is not blocking the SMB traffic
    3. Account Specified for client push is correct and have permission to connect to the share

    The WMI connection also should be possible from the SCCM server to the client with the account used for Client push installation  (You can use WbemTest and try connecting to \\<Clientname>\root\cimv2 and make sure you are able to remotely connect to client WMI)


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Yog Li Friday, September 17, 2010 11:39 AM
    Friday, September 10, 2010 8:43 AM

All replies

  • ---> First attempt to copy file "F:\Program Files (x86)\Microsoft Configuration Manager\bin\I386\ccmsetup.exe" to "\\DEL-DL-DT-12504\admin$\system32\ccmsetup\ccmsetup.exe" failed (64)SMS_CLIENT_CONFIG_MANAGER 9/1/2010 1:37:03 PM2392 (0x0958)


    64 = The specified network name is no longer available.
    0x0958 = The shared resource you are connected to could not be found.

    Is this happening just for that single client? Firewall? Name resolution?Shutdown in progress?

    Wednesday, September 1, 2010 9:05 AM
  • Hi Torsten,

    Thanks for reply. I can access the path \\DEL-DL-DT-12504\admin$\system32\ccmsetup using account which I am using for SCCM Client Push Installation method.

    1. This is not happening to one client only, its happening to multiple clients.

    2. Firewall is disabled.

    3. Name resolution is working fine.

    4. No shutdown.

    Regards,

    Kedar


    Thanks & Regards, Kedar
    Wednesday, September 1, 2010 9:52 AM
  • Just out of curiosity: does it work when installing manually?
    Wednesday, September 1, 2010 9:54 AM
  • Hi Torsten,

    Let me check this. I will get back to you.

    Regards,

    Kedar


    Thanks & Regards, Kedar
    Wednesday, September 1, 2010 10:53 AM
  • Are you checking 1 and 3 from the site server or a workstation?

    Also, when checking name resolution, what are you doing to check that?


    Jason | http://myitforum.com/cs2/blogs/jsandys | http://blogs.catapultsystems.com/jsandys/default.aspx | Twitter @JasonSandys
    Wednesday, September 1, 2010 1:10 PM
  • Hi Jason,

    I am checking 1 & 3 from site server. I am able to access path with the hostname and ping reply also resolve the hostname and IP.

    Also I found that if I again push the clients on those machine, then more files are creating with name as ccmsetup.exe.fnaXXXXX where XXXXX represents different numbers.

    Regards,

    Kedar


    Thanks & Regards, Kedar
    Wednesday, September 1, 2010 7:04 PM
  • Hi Kedar,

    Could you please check the following:

    The computer has an ADMIN$ share and able to connect from the SCCM server with the account used for Client push installation (You can check if you can access \\<Clientname>\ADMIN$ from the sccm server)

     
    In case this fails make sure that  ADMIN$ is enabled in the client
    1. From the server to the client there are no DNS issue
    2. Firewall is not blocking the SMB traffic
    3. Account Specified for client push is correct and have permission to connect to the share

    The WMI connection also should be possible from the SCCM server to the client with the account used for Client push installation  (You can use WbemTest and try connecting to \\<Clientname>\root\cimv2 and make sure you are able to remotely connect to client WMI)


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Yog Li Friday, September 17, 2010 11:39 AM
    Friday, September 10, 2010 8:43 AM