none
default cursor position in IE 10 RRS feed

Answers

All replies

  • Hi,

    Make google.com your homepage

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, April 15, 2013 12:17 AM
  • It already was.
    Monday, April 15, 2013 1:58 AM
  • Configure the google toolbar to open search results in a new window. turn off the GTB popup blocker and configure IE Tabs to let IE decide how to open new windows/tabs.

    Remove google.com from your trusted sites list.


    Rob^_^

    Monday, April 15, 2013 2:56 AM
  • Hi lockey,

    Is it used to be normal? You could try to reset the Internet Explorer:

    http://support.microsoft.com/kb/923737/en-us

    Best regards,

    Karen Hu


    Tuesday, April 16, 2013 9:35 AM
    Moderator