none
MDT 2013 Task Sequence Very Slow RRS feed

  • Question

  • Hi All,

    I have configured, sysprepped and captured an image with MDT.

    I deployed the image in a new clean deployment share/task sequence and it all ran smooth and fast.

    I then added somethings to Bootstrap.ini to streamline the proccess etc but now it is very very slow at downloading via TFTP, it takes about 10 mins between screens to enter the information required and eventually it freezes up.

    I have tried to update the deployment share, rebooted the server, everything but still nothing.

    I have tested on a local hyperv and a desktop PC and still the same.

    Here is my bootstrap.ini:

    [Settings]
    Priority=Default
    Properties=MyCustomProperty
    
    [Default]
    SkipBDDWelcome=YES
    OSInstall=Y
    SkipCapture=YES
    SkipUserData=YES
    SkipAdminPassword=YES
    SkipProductKey=NO
    SkipComputerBackup=YES
    SkipBitLocker=YES
    EventService=http://IPL-MDT:9800
    
    SkipLocaleSelection=YES
    InputLocale=en-GB
    SystemLocale=en-GB
    UserLocale=en-GB
    KeyboardLocale=en-GB
    
    SkipTimeZone=YES
    TimeZoneName=UTC
    
    UserID=MDT
    UserDomain=IPL.local
    UserPassword=************
    
    JoinDomain=IPL.local
    DomainAdmin=MDT
    DomainAdminDomain=IPL.local
    DomainAdminPassword=************
    MachineObjectOU=OU=Desktops,OU=Devices,OU=IPL,DC=IPL,DC=local
    SkipDomainMembership=YES
    
    _SMSTSORGNAME=Indestructible Paint Ltd
    _SMSTSPackageName= %TaskSequenceName% on %OSDComputername%

    May I also note that it still comes up with the welcome screen to select the keyboard locale/start deployment wizard and also still asks for the network share credentials. The credentials are correct with the correct permissions as if I type them manually it works.

    Thanks

    Wednesday, March 28, 2018 3:40 PM

All replies

  • I would encourage you to only put a few things in the bootstrap.ini and have the customsettings.ini handle the rest.

    My BootStrap.ini has the following in it... everything else is in the CustomSettings.ini

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\<Server>\<Share>
    SkipBDDWelcome=YES
    KeyboardLocalePE=0409:00000409
    UserDomain=<Domain>
    UserID=<Username>
    UserPassword=<Password>

    Once you change the BootStrap.ini, recompile the boot image by Updating the Deployment Share.

    LawsonT

    Wednesday, March 28, 2018 5:28 PM