none
MIM Hybrid Reporting RRS feed

  • Question

  • Hi guys,

    Having followed and satisfied the prerequisites from https://docs.microsoft.com/en-us/microsoft-identity-manager/working-with-identity-manager-hybrid-reporting, I have downloaded, installed and configured the MIM Hybrid Reporting Agent on the MIM Servers, which can reach the internet. But it so happens that SSPR Registration, Reset and SSGM activities are not reporting in Azure. Please, is there something I just might be missing out?

    Thanks

    Monday, November 26, 2018 6:15 PM

All replies

  • Hello World,

    Anybody wanna help out?

    Wednesday, December 5, 2018 10:48 AM
  • Chika,

    Most of the help that would be provided would be to double check you have indeed followed those steps.

    One thing we can check is this: Use event Viewer to look in the Application and Services logs > Identity Manager Request Log.

    1. Does that log exist -- if yes then that means the Reporting Agent is installed.
    2. Do you see Event ID 4121 and/or 4137? -- if yes then activity is happening and MIM is properly reporting them to the Event Log. If you don't see them then perhaps the activity isn't happening the way you are expecting it or the installation is corrupted.

    How many Servers do you have running the MIM Service (with or without sync)?

    Did you install the reporting agent on all of them?

    Are there any messages in the Application Event log relating to MIM and the hybrid reporting?


    David Lundell, Twitter | Hire Identity Managed | FIM Best Practices book | How to Be an MVP in Life book

    Saturday, December 8, 2018 6:34 AM