none
User credentials could not be delegated (Project Server 2010) RRS feed

  • Question

  • Hello,

    I built a Dashboard with 4 Excel Reports and a dynamic filter (testing on Project List)

    For one of the Excel Reports, I get the error:

    "The data connection uses Windows authentication and user credentials could not be delegated. The following connections failed to refresh : SRV2-EN FIRST_Cube_EN MSP_Project_SharePoint.

    • Before I connected the report to the filter, the report was displaying fine
    • All my users are using Windows account
    • I have only one DC
    • Other report with the same connection is working fine

    Any ideas ?

    Thanks for your help

    Wednesday, July 18, 2012 9:09 AM

Answers

  • Hi,

    I deleted my Excel Report and then I built it again, exactly the same way. I didn't change anything in the dashboard : now everything works fine.

    Was it a bug?

    Thanks

    • Marked as answer by WLID1966 Wednesday, July 18, 2012 3:19 PM
    Wednesday, July 18, 2012 3:19 PM

All replies

  • Hi WLID1966--

    Please see the below MSDN article:
    http://msdn.microsoft.com/en-us/library/ff487975.aspx

    Hope that helps.


    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”. Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Wednesday, July 18, 2012 9:26 AM
  • Hi Amit,

    All my settings already comply with these MSDN recommendations.

    Another Excel Report in the same dashboard is using the same settings, and it is running fine...

    Any idea?

    Thanks

    Wednesday, July 18, 2012 9:45 AM
  • Hi,

    I deleted my Excel Report and then I built it again, exactly the same way. I didn't change anything in the dashboard : now everything works fine.

    Was it a bug?

    Thanks

    • Marked as answer by WLID1966 Wednesday, July 18, 2012 3:19 PM
    Wednesday, July 18, 2012 3:19 PM