none
IE11 fails to reach any website after update

    Question

  • Hello,

    we run IE9 in our company. In fact, if we try to update a client's IE9 to IE11, he can't reach any website anymore. This happens often after hibernation mode but in my case directly after the update. 

    It loads infinitely long. If we restart the client, the problem is gone for a while.

    I used WireShark to get a look into, with the following results.

    The first errors10.99.246.4 is our Domain Controller.
    10.199.150.146 is my client.

    Best regards and thanks in advance,
    Phillip

    Wednesday, July 29, 2015 2:12 PM

All replies

  • Hi,

    You did not mention if you also updated the client userProfiles with the update... You will need to download and install the IE11 admx files.

    http://www.microsoft.com/en-us/download/details.aspx?id=40905

    It sounds like this is an intranet site? (File>Properties menu from IE).

    To support legacy intranet sites (that use older MSIE features and protocols) you should consider Enterprise Mode lists.

    IEBlog - stay up to date with enterprise mode for IE11

    for a test on IE11

    Tools>Compatibility View Settings>uncheck "Include updated web site lists from Microsoft".

    Reboot the client for the full changes to take affect. (I am guessing that you have the user profile (usually G drive) on an inaccessible drive, or your proxy is blocking access to the MS servers that check the timestamp of the MS Compatibility View list (MSCVL)

    and/or

    first... Tools>Internet Options>Advanced tab, check "Always record developer console messages".

    open a blank page in IE... type about:blank in the address bar.

    f12>Networking tab, click the Start button to record the network traffic.

    Return to IE without closing dev tools and TYPE in the address of the unreachable domain...

    Immediately return to the Dev tool (Alt+tab) to watch the request and any responses.

    Using the Emulation tab of dev tools, change the Emulation Mode (documentMode) from IE11-IE9 and starting from about:blank repeat the test, observing the difference in the request headers on the navigation requests.

    If possible please include the address of any publicly accessible websites you are having problems with your questions.

    Regards.


    Rob^_^

    Thursday, July 30, 2015 3:47 AM
  • Hi Alquantor,

    Have you tried to use the other browsers to have a check?

    Please open the device manager and uncheck the power saving of the network adapter driver to have a check.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Thursday, July 30, 2015 7:15 AM
    Moderator
  • Thank you for your answer.

    I tried everything.

    I downloaded the admx-files, but can't replace the original ones, because of insufficient permissions. (Only "TrustedInstaller" can can write on these files, and my account doesn't have the permission to change these permissions.

    --

    The checkbox "Include updated web site lists from Microsoft" was already unchecked.

    --

    I tried the tip with the dev console was my last hope although I couldn't use it:

     - The first time I opened the console the page loaded afterwards.
     - The times after that IE crashed when I opened the console, no matter on which page I have been.
     - Multiple restarts over time didn't help.

    Actually, I could open the console one time without crash on about:blank, started recording and opened a webpage. Idefinite loading, but no records

    That's a bad behavior, because it's important that this issue gets solved.

    --

    When this issue pops up, I can't access any domain. It's like some blocking from one of our servers or something (see the WireShark snippet attached..)

    Best regards,

    Phillip


    • Edited by Alquantor Thursday, July 30, 2015 12:43 PM
    Thursday, July 30, 2015 12:10 PM
  • Hi MeipoXu,

    Thank you for your answer.

    Yes, in fact, this is an IE only problem after the update from 9 to 11.

    I deactivated the power saving option, but no change.

    Best regards,

    Phillip

    Thursday, July 30, 2015 12:41 PM
  • Hi Alquntor,

    Please ensure all the machine have got the latest updates.
    If the issue only occurred with the Internet Explorer browsers.
    We could take the following steps to have a troubleshoot.
    1.Uncheck all the proxy configurations.
    Tools\Internet Options\Connections\LAN
    2.Run the built-in troubleshoot tool to have a diagnostic.
    Control Panel\All Control Panel Items\Troubleshooting\All Categories\Internet Connections,Internet Explorer Safety
    3.To verify whether it is caused by add-ons ,we can open the Internet Explorer 11 without add-ons to have a check .
    To open the Internet Explorer 11 without add-ons :run “iexplore.exe -extoff”.
    If it is caused by the add-ons ,we can enable the add-ons one by one to navigate the culprit.
    4.If the issue persists ,reset the Internet Explorer 11 to have a check if it is possible.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, August 3, 2015 9:01 AM
    Moderator
  • Hello all,

    Thank you all for your answers. Unfortunately none of them worked, so we gave the problem to our service provider.
    I will keep you updated.

    Best regards,
    Phillip

    Monday, August 24, 2015 8:06 AM