none
DPM 2012 R2 Agent not rechable : Not enough storage is available to complete this operation (0x8007000E) RRS feed

  • Question

  • Hi,

    We have DPM 2012 R2 installed on Windows 2012 R2 and Protecting SQL 2012 with DPM  and  recovery point created twice per day.

    And getting frequently warning and error mails “DPM Agent not Reachable” and  "Not enough storage is available to complete this operation (0x8007000E)" in DPM Console.

    I know its SQL server and it occupies most of the RAM and CPU, but can I set its frequencly or time interval of DPM Agent perodic check to avoid this mails.



    • Edited by p.th Tuesday, June 10, 2014 9:34 AM
    Tuesday, June 10, 2014 9:33 AM

All replies

  • Hi,

    It's best to fix the resource problem on the SQL server.  Please try increasing the page file on the server and you can try setting the maximum memory that SQL can use to a lower value to allow Windows more memory.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, June 10, 2014 9:37 PM
    Moderator
  • Hi Mike,

    Thanks for reply ,

    We have tried to increase the resource on SQL server , but problem still problem persists.

    Is there any registry or other settings to increase the limits to avoid this email alerts.

    Thanks

    Friday, June 13, 2014 9:36 AM
  • Hi,

    What exactly did you try ?

    Agent refresh runs every 30 minutes and is responsible for detecting new cluster nodes added to the cluster and refreshing the DPM console.  The refresh job is not configurable.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, June 13, 2014 1:46 PM
    Moderator
  • Hi Mike

    tried by increase resources on SQL server.

    is there any registry or other settings to change 30 minutes interval of Agent .

    you stated its every 30 minutes , so the settings should be saved somewhere.

    Sunday, June 15, 2014 10:33 AM
  • Hi,

    Did you try limiting the sql memory to 60% of physical memory ?

    Also adjust the paging file to be physical ram * 1.5 + if necessary.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, June 16, 2014 4:55 PM
    Moderator