locked
Office 365 Outlook "Drafts" folder automatically opens every draft RRS feed

  • Question

  • I'm running Office 365 in Windows 7.


    In Outlook, whenever I click on the Drafts folder it automatically opens the first draft at the top of the list and I have to close it manually. Then, it automatically opens any other that I single-click on.


    It even got so bad that at one point I'd close one and it would automatically drop down to the next one in the list and automatically open that one, and so on, and when I'd done that through the whole list it jumped back to the top and started again in an endless loop -- and the only way I got out of that loop was to click on a different folder before closing the draft that it currently had open.


    This also happens if I click on a message in the Inbox I've drafted a Reply to. (When I go to Reply to an email and then save that as a Draft it puts ["Draft]" at the beginning of the Subject line of the message I'm replying to -- in the Inbox -- and if I click to select that message, or just use the down arrow to go to it, that also automatically opens.)


    I want to point out that others have reported the same thing but the tech who replied and locked the thread in both cases (same tech in both cases) incorrectly (and quite unprofessionally) simply stated that the behavior the user was witnessing was not occurring! See https://answers.microsoft.com/en-us/msoffice/forum/msoffice_outlook-mso_win10-mso_2016/draft-emails-opening-automatically/a296c075-faed-4d9f-9583-d29ccc8c9d3d and https://answers.microsoft.com/en-us/msoffice/forum/msoffice_outlook-mso_win10-mso_2016/when-i-open-the-drafts-folder-the-oldest-draft/19c0dcd2-14a1-49d0-ab3b-748bb759f955.


    Some users suggested setting Reading Pane for the Drafts folder to Off. That does seem to work. It would be nice to stop this without needing to turn the Reading Pane off, however, and that fix does not work for me with the emails in the Inbox that have [Draft] in front of the Subject line since I most definitely am not willing to turn off the Reading Pane for my Inbox as a workaround for this issue.


    (P.S. If the tech who replied to and locked those two threads above wants to tell me that what I'm witnessing is not occurring, I'll send you a video. And please don't tell me it's my mouse or trackpad like you told others. I know what I'm doing with my computer.)


    Thanks!


    Jay


    Monday, October 29, 2018 9:27 AM

Answers

  • Thanks for the reply, Yuki.

    Last night I updated Office on all my machines and, sure enough, today the problem is gone on all machines.

    I also disabled a few add-ins on all machines last night, but based on my experience it's unlikely an add-in had anything to do with it. No add-ins I had could isolate the Drafts folder and modify only its behavior, or could create the behavior that existed.

    The only other change I've made is that I went into Outlook Options for Mail and clicked for Replies and Forwards to open in a new window, which of course also could not have anything to do with the behavior in question.

    I'm certain it simply was a bug that's been fixed in the latest update of Office.

    Not only did the behavior go away, but now I no longer get the [DRAFT] in red before the Subject line in an email that's in the Inbox as a result of having hit Reply to that message and then saving the draft of that reply.

    The new update of Office was so substantial that the entire look of the menu bar and ribbon has changed.

    So, again, I'm sure it was fixed along with this new update.

    Thanks again.


    Jay

    • Marked as answer by JayTech55 Wednesday, October 31, 2018 12:54 AM
    Wednesday, October 31, 2018 12:54 AM

All replies

  • Oh, for goodness sake, it's even doing it with "draft" items in my Deleted Items folder.

    Turning the Reading Pane "Off" is not at all viable for me in the Inbox or its subfolders.

    Please tell me someone has a fix for this.

    Or do I just have to wait until I go to Windows 10, which could be six to nine months from now?

    (Sorry for venting a bit in my OP, but this is a consistently disruptive usability issue that's clearly a "bug" -- not to mention how odd it was to see a "tech" repeatedly telling others with the same issue that the issue isn't occurring.)



    Jay

    Monday, October 29, 2018 5:56 PM
  • Hi Jay,

    Before we go on, may I know if this is a recently occurred issue after installing any update to Office or Windows system?
    I have been used Outlook for Office 365 for several years but haven't seen this issue. Could you please collect the detailed version information of Outlook via File > Office Account > About Outlook so that we can do further research on this? 

    Besides, as has been mentioned in the suggestion of the second link you shared above, to help eliminate whether the problem is related to any third party add-ins, it is suggested to try running Outlook in safe mode(Press Win+R, type "outlook /safe", press Enter.) and check if the issue persists. If it works fine in safe mode, please try disabling all add-ins then enable them one by one to find the culprit one.

    It is also recommended to repair Office via Control Panel to check the result.

    Hope this can be helpful.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, October 30, 2018 6:43 AM
  • Thanks for the reply, Yuki.

    Last night I updated Office on all my machines and, sure enough, today the problem is gone on all machines.

    I also disabled a few add-ins on all machines last night, but based on my experience it's unlikely an add-in had anything to do with it. No add-ins I had could isolate the Drafts folder and modify only its behavior, or could create the behavior that existed.

    The only other change I've made is that I went into Outlook Options for Mail and clicked for Replies and Forwards to open in a new window, which of course also could not have anything to do with the behavior in question.

    I'm certain it simply was a bug that's been fixed in the latest update of Office.

    Not only did the behavior go away, but now I no longer get the [DRAFT] in red before the Subject line in an email that's in the Inbox as a result of having hit Reply to that message and then saving the draft of that reply.

    The new update of Office was so substantial that the entire look of the menu bar and ribbon has changed.

    So, again, I'm sure it was fixed along with this new update.

    Thanks again.


    Jay

    • Marked as answer by JayTech55 Wednesday, October 31, 2018 12:54 AM
    Wednesday, October 31, 2018 12:54 AM
  • Hi Jay,

    So great to see that the issue was fixed and thanks for your valuable sharing!

    Have a nice day :)

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, October 31, 2018 2:13 AM