locked
Remote Desktop Security Warning RRS feed

  • Question

  • I used to get a security warning when I ran the remote desktop connection in Vista Home Premium.  When I went to connect to another computer, it would ask me, "The identity of the remote computer cannot be verified.  Do you want to connect anyway?  This problem can occur if the remote computer is running a version of Windows..."  I accidentally clicked the Don't show this warning again for connections to this remote computer.  Is there a way to reverse this setting, so that the warning does show up?  I still have the Server Authentication drop-down menu set to Warn Me, but it no longer warns me.
    Saturday, March 28, 2009 10:45 PM

Answers

  • Hi Somebody2, thanks for the post. You can workaround the issue by removing the RDP server in registry by using the following steps:

     

    1.       Click Start, go to Start Search.

    2.       Type regedit and press Enter.

    3.       Locate the following entry:

     

    HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Servers

     

    4.       Expand the entry and remove the server name that in question.

    5.       Then, let’s check if the security warning appear again in Remote Desktop.

     

    Hope this helps!


    Sean Zhu - MSFT
    Monday, March 30, 2009 8:01 AM
    Moderator