locked
Outlook 2013 RRS feed

  • Question

  • Using Outlook 2013 to handle my IMAP email (TWC).  For whatever reason, when I send an email to another email account that i manage, the recipient never gets the message.  I monitor the recipient email via webmail access and it never gets the email message.  I have disabled the spam filter on the recipient's account and still does not receive the email.

    However, when i send the email (using the same TWC account) via webmail, the recipient gets the message! 

    I have deleted the account in Outlook and reconfigured the account and the issue still remains.  I can send to other email accounts and have no issue. 

    I hope you can assist me on this matter! 

    • Moved by Perry-Pan Friday, July 12, 2019 2:02 AM
    Thursday, July 11, 2019 1:49 PM

All replies

  • Aloha-

    Using Outlook 2013 to handle my IMAP email (TWC).  For whatever reason, when I send an email to another email account that i manage, the recipient never gets the message.  I monitor the recipient email via webmail access and it never gets the email message.  I have disabled the spam filter on the recipient's account and still does not receive the email.

    However, when i send the email (using the same TWC account) via webmail, the recipient gets the message! 

    I have deleted the account in Outlook and reconfigured the account and the issue still remains.  I can send to other email accounts and have no issue. 

    I hope you can assist me on this matter! 

    • Merged by woshixiaobai Friday, July 12, 2019 2:01 AM the same issue
    Thursday, July 11, 2019 1:45 PM
  • Have you tried sending message from the recipient's mailbox to your mailbox? what happens in such case? 
    Do you see the message in your sent items? If the message has left your mailbox and is available in your sent items, further investigation will have to be done at recipient's email server. It could also depend on the outgoing mail server settings at your end but as you have mentioned that you are able to send emails to other email accounts, You should probably begin next level troubleshooting with the servers if you have access to them.

    Basheer Syed

    Thursday, July 11, 2019 2:02 PM
  • Hi,

    From the description, this issue occurs when sending email to this specific address via Outlook 2013.

    Please have a look if emails get stuck in Outbox.

    When sending the email, how do you type recipient's address? From Autocomplete list?

    In case there were something wrong the cached address, please delete the cached address via clicking "X" and then manually type recipient's address to test the results.

    We can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether add-ins blocked these emails.

    Besides, please also exit all antivirus programs on your computer to see if it works.

    Any updates, you can feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, July 15, 2019 5:41 AM
    Friday, July 12, 2019 2:01 AM
  • Can you send emails to this recipient now? Have you checked the steps above?

    I'm writing to see if the information is helpful to you

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 16, 2019 7:20 AM