locked
windows dvd maker RRS feed

  • Question

  •  

    I used Windows DVD Maker a couple of times and it's brilliant.  But now when I download a movie and try to open it I get a message " Error loading DVD Maker project file.  Even if I'm not using it.  Can somebody help me!!!
    Wednesday, October 8, 2008 9:54 PM

Answers

  •  

    Hi,

     

    If the issue still persists after taking Ronnie Vernon’s suggestions, you also can refer to the following message:

     

    Before moving on, please let me know whether Windows DVD Maker can open other project file and whether this movie can be opened on another Windows Vista computer.

     

    Then, please take the following suggestions:

     

    Suggestion 1: Clean Boot

    =============================

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please monitor the system in the Clean Boot environment. If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    Suggestion 2: Create a new user account to test this issue

    ===========================

    1. Click "Start", type "Control userpasswords" in the Start Search box, and then click "Control userpasswords" in the Programs list. 

    2. Click "Manage another account".

     

    Note: If you are prompted for an administrator password or for confirmation, type the password, or click "Allow".

     

    3. Create a new account with Administrator permission.

    4. Log off the computer.

    5. Log on to Windows Vista by using the new account and test this issue.

     

    Does it work now?

     

    Hope it helps.

    Friday, October 10, 2008 7:13 AM
    Moderator

All replies

  • Hi

     

    Open Control Panel. Select Classic View in the Tasks Pane.

     

    Double click the Default Programs to open.

    In the next window, select 'Set your default programs'.

    In the next window, select 'Windows Media Player'.

    In the right side, select 'Set this program as default'.

    Select 'Choose the defaults for this program'.

    In the last window, place a check mark in all the file types that you want to open with Media Player.

    Click the 'Save' Button.

     

    Exit Control Panel.

     

    Let us know the result.


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Wednesday, October 8, 2008 10:58 PM
    Moderator
  •  

    Hi,

     

    If the issue still persists after taking Ronnie Vernon’s suggestions, you also can refer to the following message:

     

    Before moving on, please let me know whether Windows DVD Maker can open other project file and whether this movie can be opened on another Windows Vista computer.

     

    Then, please take the following suggestions:

     

    Suggestion 1: Clean Boot

    =============================

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please monitor the system in the Clean Boot environment. If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    Suggestion 2: Create a new user account to test this issue

    ===========================

    1. Click "Start", type "Control userpasswords" in the Start Search box, and then click "Control userpasswords" in the Programs list. 

    2. Click "Manage another account".

     

    Note: If you are prompted for an administrator password or for confirmation, type the password, or click "Allow".

     

    3. Create a new account with Administrator permission.

    4. Log off the computer.

    5. Log on to Windows Vista by using the new account and test this issue.

     

    Does it work now?

     

    Hope it helps.

    Friday, October 10, 2008 7:13 AM
    Moderator