locked
BUG - Auto-Hide Taskbar won't Un-hide RRS feed

  • Question

  • Hello, I have found a few topics on this before (Here is one: http://social.technet.microsoft.com/Forums/en/w7itproui/thread/019916b1-1018-4580-930b-f35d49ce50c5), however none seem to have a resolution.

    Basically the problem is that if you set the taskbar to auto-hide, put it on the left of the screen and then maximise the foreground application, it often (Although not always) will cover the 1px strip down the side of the screen that means that when you move the mouse over to the left to bring up the taskbar it doesn't come up, or if it is coming up, it's happening behind the foreground application so you cannot interact with it.

    This bug is horrendously frustrating and seems to have been around for quite a long time as I had it in XP, Vista and still have it in W7.

    Please can someone from Microsoft acknowledge this bug (Just try use a W7 installation for a day or two in this configuration, with the taskbar on the left and on auto-hide, and you are guaranteed to see this issue numerous times) and advise about a workaround / fix.

    Cheers,

    Mark.

    Thursday, May 20, 2010 2:59 PM

Answers

  • Hi Mark,

     

    The issue describes in the above link is a little difference with yours. I just performed multiple tests on our test machines, the taskbar can un-hide correctly. It comes out appearing in front of the application and we can interact with the taskbar normally. This isn’t a bug. You may move the mouse to the left of screen slower and hover on the left edge of screen for 1 or 2 seconds. Meanwhile, please try moving the taskbar to the right side or the bottom of screen and see if the issue persists. BTW, you can test in a new user profile.

     

    Best Regards

    Dale

    • Marked as answer by Dale Qiao Wednesday, May 26, 2010 8:28 AM
    Friday, May 21, 2010 3:12 AM

All replies

  • Hi Mark,

     

    The issue describes in the above link is a little difference with yours. I just performed multiple tests on our test machines, the taskbar can un-hide correctly. It comes out appearing in front of the application and we can interact with the taskbar normally. This isn’t a bug. You may move the mouse to the left of screen slower and hover on the left edge of screen for 1 or 2 seconds. Meanwhile, please try moving the taskbar to the right side or the bottom of screen and see if the issue persists. BTW, you can test in a new user profile.

     

    Best Regards

    Dale

    • Marked as answer by Dale Qiao Wednesday, May 26, 2010 8:28 AM
    Friday, May 21, 2010 3:12 AM
  • I experienced the same issue as OP and left Autohide unchecked. After reading this I tried it and so far it's working. I'm not sure what application(s) it was not working with before, but I'm trying it again.

     

    A problem is the desktop icons jump hard left (my taskbar is vertical left screen). And those icons get blocked by the taskbar when it opens.

    Does anyone know how to keep the desktop icons from sliding behind the taskbar when we use Autohide?

    Saturday, May 22, 2010 1:29 PM