locked
Windows 8 startup RRS feed

  • Question

  • I have a Gateway  NT3707 laptop 2GB RAM, Intel T2060 CPU, about 4 to 5 years old.

    I am running the Win 8 Enterprise Trial, but have had the same experience with prior beta releases.

    When I start my computer, it takes 3 minutes or so to reach the Windows 8 start screen. I have tried various shut down techniques and settings, including holding down the power button until to computer powers down, just tapping the power button (set to Shut Down)...etc., but nothing seems to help. What does help is holding down the power button while windows is booting until the computer powers down and restarting. At that point, I get a reasonably fast startup.

    It seems like powering down the computer is putting it into some type of sleep mode since the shut down is extremely fast, but that the computer has no idea how to awaken from it. I tried hibernating, but with the same result.

    I would hate to think that this computer is too old for Windows 8, and aside from this, must of the other functionalities are working fine, but it is puzzling, and probably prevent me from installing a paid for Windows 8 version on the computer.

    Any ideas what might be causing this behavior?


    ASUS CM-6850 Intel I7-2600 CPU, 16GB RAM, 1 TB HDD, 180 GD Corsair Force 3 SSD, Windows 7 Professional 64 bit. Gateway Laptop 2 GB RAM Windows 8 Release Preview, Office 15 Customer Preview

    Monday, September 3, 2012 9:28 PM

Answers

  • I've created a guide how to trace such slow boot issues:

    Trace why Windows 8 boots, shutsdown or hibernate slowly
    http://www.msfn.org/board/topic/158252-trace-why-windows-8-boots-shutsdown-or-hibernate-slowly/


    "A programmer is just a tool which converts caffeine into code"

    • Proposed as answer by devilgas Saturday, September 8, 2012 3:25 PM
    • Marked as answer by Ronnie VernonMVP Saturday, September 8, 2012 5:52 PM
    Tuesday, September 4, 2012 8:55 PM
    Answerer
  • Hi

    There have been some reports that certain Windows components are not re-initializing properly if the Fast Startup (Hybrid Boot) option is enabled. This option is enabled, by default.

    Perform the following.

    1. Open Control Panel.
    2. Choose Hardware and Sound / Power Options.
    3. Click on Choose what the power button does on the left side menu.
    4. Click on Change settings that are currently unavailable at the top.
    5. Scroll down and Remove the check mark from the Turn on fast startup (recommended) option under Shutdown settings. Select the Save Changes button and exit Control Panel.
    6. Shut down (Not Restart) the computer, wait a few minutes and then start the computer.

    Let us know the results.

    Regards


    • Edited by Ronnie VernonMVP Monday, September 3, 2012 10:26 PM
    • Marked as answer by blegs38552 Wednesday, September 5, 2012 1:34 AM
    Monday, September 3, 2012 10:25 PM

All replies

  • Hi

    There have been some reports that certain Windows components are not re-initializing properly if the Fast Startup (Hybrid Boot) option is enabled. This option is enabled, by default.

    Perform the following.

    1. Open Control Panel.
    2. Choose Hardware and Sound / Power Options.
    3. Click on Choose what the power button does on the left side menu.
    4. Click on Change settings that are currently unavailable at the top.
    5. Scroll down and Remove the check mark from the Turn on fast startup (recommended) option under Shutdown settings. Select the Save Changes button and exit Control Panel.
    6. Shut down (Not Restart) the computer, wait a few minutes and then start the computer.

    Let us know the results.

    Regards


    • Edited by Ronnie VernonMVP Monday, September 3, 2012 10:26 PM
    • Marked as answer by blegs38552 Wednesday, September 5, 2012 1:34 AM
    Monday, September 3, 2012 10:25 PM
  • I've created a guide how to trace such slow boot issues:

    Trace why Windows 8 boots, shutsdown or hibernate slowly
    http://www.msfn.org/board/topic/158252-trace-why-windows-8-boots-shutsdown-or-hibernate-slowly/


    "A programmer is just a tool which converts caffeine into code"

    • Proposed as answer by devilgas Saturday, September 8, 2012 3:25 PM
    • Marked as answer by Ronnie VernonMVP Saturday, September 8, 2012 5:52 PM
    Tuesday, September 4, 2012 8:55 PM
    Answerer
  • Hi

    There have been some reports that certain Windows components are not re-initializing properly if the Fast Startup (Hybrid Boot) option is enabled. This option is enabled, by default.

    Perform the following.

    1. Open Control Panel.
    2. Choose Hardware and Sound / Power Options.
    3. Click on Choose what the power button does on the left side menu.
    4. Click on Change settings that are currently unavailable at the top.
    5. Scroll down and Remove the check mark from the Turn on fast startup (recommended) option under Shutdown settings. Select the Save Changes button and exit Control Panel.
    6. Shut down (Not Restart) the computer, wait a few minutes and then start the computer.

    Let us know the results.

    Regards


    Much better.

    Since (hopefully for Microsoft), it is likely that Windows 8will be installed on many not so new computers, and many of the users may not be tech savvy, it might be better to make the Fast Startup optional, rather than the default.


    ASUS CM-6850 Intel I7-2600 CPU, 16GB RAM, 1 TB HDD, 180 GD Corsair Force 3 SSD, Windows 7 Professional 64 bit. Gateway Laptop 2 GB RAM Windows 8 Release Preview, Office 15 Customer Preview

    Wednesday, September 5, 2012 1:36 AM
  • Much better.

    Since (hopefully for Microsoft), it is likely that Windows 8will be installed on many not so new computers, and many of the users may not be tech savvy, it might be better to make the Fast Startup optional, rather than the default.


    ASUS CM-6850 Intel I7-2600 CPU, 16GB RAM, 1 TB HDD, 180 GD Corsair Force 3 SSD, Windows 7 Professional 64 bit. Gateway Laptop 2 GB RAM Windows 8 Release Preview, Office 15 Customer Preview

    Hi

    Glad this helped and your feedback is noted.

    Best regards

    Wednesday, September 5, 2012 4:33 AM
  • I've created a guide how to trace such slow boot issues:

    Trace why Windows 8 boots, shutsdown or hibernate slowly

    That is a great resource, Andre!  Nice job.

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Friday, September 7, 2012 11:58 PM
  • I've created a guide how to trace such slow boot issues:

    Trace why Windows 8 boots, shutsdown or hibernate slowly

    That is a great resource, Andre!  Nice job.

    Nice to hear that you like it. Maybe it can help you in the future the detect slow boot issues.

    "A programmer is just a tool which converts caffeine into code"

    Sunday, September 9, 2012 7:03 PM
    Answerer
  • my homemade pc, from power on to login prompt, 6 seconds
    Friday, September 14, 2012 1:27 AM
  • SOLUTION:  I had the same problem.  I'm using Windows 8 Pro and out of the blue my computer started taking more than 5 minutes to reach the start screen.

    I solved it by installing EASY BCD 2.2.  

    Once Easy BCD is open, go to ADVANCED SETTINGS, then to DEVELOPER and tick "Run in SOS/Verbose Boot Mode". Click on SAVE SETTINGS and restart your computer.  That's it!!

    It worked for me.

    Saturday, December 14, 2013 5:15 PM
  • We just purchased our first PC with Windows 8. I have two workstations running Windows 7. I figured it was a good time to try Windows 8 especially because I could use my wife as a test case (it’s her PC). After setting up the PC with all the apps, drivers, etc. I turned the PC over to my wife for evaluation. Naturally there was a learning curve for navigating through Windows 8. We were fortunate in that we both had Windows phones so the user interface screens and tiles were not totally foreign to us.

    After turning over the PC to my wife for evaluation, her main complaint was how long it took to boot up at initial startup and also returning from the “Sleep Mode.” So away I went searching for a remedy which took me to this recommendation. After adjusting the PC settings as recommended the boot up time for initial startup was decreased by two thirds! All I can say is “WOW!” The instructions not only worked, but they were easy to use and navigate so much so I feel the novice PC user could use them. The only two recommendations I could contribute is (1) in instruction “2 Choose Hardware and Sound / Power Options” there is no “Hardware and Sound” on the Control Panel. I selected “Power Options” directly from the Control Panel. Also (2) in instruction “3 Click on Choose what the power button does on the left side menu” should read “3 Click on Choose what the power buttons do on the left side menu”.

    For the Sleep Mode I simply deactivated it seeing that we do not leave our PCs unattended for any length of time.

    Once again, my hat is off to the author of these instructions. It saved me an immense amount of time and worked flawlessly.


    Tuesday, January 7, 2014 1:43 PM