none
VIRTUAlBOX fatal error during installation on windows 10 RRS feed

  • Question

  • It would be very nice if you could help me(running win10 as host) .... VirtualBox 5  installation always fails with a "fatal error" ..... i searched 6 hours to find a solution but i didnt ...

    If you could tell me why i get that "fatal error during installation" when i try installing VB 5 that would be awesome

    and yes i did already try the following: run as admin/disable anti virus/nearly every version of VB 5/run in compatibility mode/[(And i posted this question already on the virtualbox forum but they couldnt help me)]

    I have attached the installation error report.... nevermind you cant attach a text file ... the error spot is below !

    thank you for your help

    P.S. im really sorry when the categorys are false but i couldnt find a right one

    ERROR: MSI (s) (D8!C0) [16:10:12:809]: Closing MSIHANDLE (165) of type 790531 for thread 10688
    MSI (s) (D8!C0) [16:10:12:809]: Creating MSIHANDLE (166) of type 790531 for thread 10688
    Installing INF file "C:\Program Files\Oracle\VirtualBox\drivers\network\netlwf\VBoxNetLwf.inf" ...

    MSI (s) (D8!C0) [16:10:12:810]: Closing MSIHANDLE (166) of type 790531 for thread 10688
    MSI (s) (D8!C0) [16:10:14:061]: Creating MSIHANDLE (167) of type 790531 for thread 10688
    Install failed, hr (0x80070005)

    MSI (s) (D8!C0) [16:10:14:061]: Closing MSIHANDLE (167) of type 790531 for thread 10688
    MSI (s) (D8!C0) [16:10:14:061]: Creating MSIHANDLE (168) of type 790531 for thread 10688
    VBoxNetCfgWinInstallComponent failed, hr (0x80070005)

    MSI (s) (D8!C0) [16:10:14:061]: Closing MSIHANDLE (168) of type 790531 for thread 10688
    MSI (s) (D8!C0) [16:10:14:061]: Creating MSIHANDLE (169) of type 790531 for thread 10688
    Installation failed, rolling back installation set ...

    Tuesday, February 2, 2016 3:53 PM

All replies

  • Do you have a Wifi card?

    Virtualbox installation fatal error/doesnt detect wifi card

     "if i uncheck the network setting "bridged connections" in the installation it works perfectly"

    • Proposed as answer by Shishil Patel Saturday, June 22, 2019 5:19 PM
    Tuesday, February 2, 2016 4:58 PM
  • Lol

    of course .. why would i need my system to detect a wifi card if i dont have one ??? do you think im that stupid? xD

    Tuesday, February 2, 2016 5:27 PM
  • Hi xANDI005,

    Why not enable Hyper-V?

    https://msdn.microsoft.com/en-us/virtualization/hyperv_on_windows/quick_start/walkthrough_install

    By the way, the error code shows 0x80070005, which means access denied.

    Please right click the install package and run it with admin, see if this would work.

    If not, take use of process monitor to check which file or folder it trying to access.

    https://technet.microsoft.com/en-us/sysinternals/processmonitor.aspx

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, February 3, 2016 6:03 AM
    Moderator

  • Please right click the install package and run it with admin, see if this would work.


    Did you even read my question? ... still thanks for the help ... i will try it
    Wednesday, February 3, 2016 6:04 PM

  • Why not enable Hyper-V?


    because there is no hyper-V under "turn windows fetures on or off" and the powershell command doesnt work either
    Wednesday, February 3, 2016 6:11 PM
  • Have you tried asking the VirtualBox people, they're your best bet for
    support for their software.
     
     
    I run VirtualBox under Windows 10 with no problems, though under the very
    latest insider build, I can't start VM's.
     
     
    • Proposed as answer by EckiS Wednesday, February 3, 2016 7:53 PM
    Wednesday, February 3, 2016 6:51 PM
  • Hi xandi005,

    My apology. I might missed the run admin words in your post.

    I assume you are running Windows 10 32 bit, Hyper-V is only available on 64 bit system.

    Please take a try with the process monitor, see if we could find the error cause.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 4, 2016 10:58 AM
    Moderator
  • I assume you are running Windows 10 32 bit, Hyper-V is only available on 64 bit system.


    its funny because i actually run 64 bit windows 10 but still there is no hyper-V ... i will check for windows updates

    im moving this post over to the virtualbox forum ... i think the people there are more experienced...still very much thanks for your help ... im on holyday right now so my internet is very bad ... im gonna continue to work on this problem when im back ... here is the link to the VB forum if anyone has a simiular problem.

    https://forums.virtualbox.org/viewtopic.php?f=6&t=76028

    regards

    Thursday, February 4, 2016 5:34 PM
  • FWIW - I experienced this error because I had previously disabled the Windows Error Reporting service. When I set it back to manual, it installed.
    • Proposed as answer by QVortex Friday, April 22, 2016 3:45 AM
    Friday, April 22, 2016 3:44 AM
  • hyper-v is not available on window home edition even on the 64bit system ,That why it is not on his version or mine

    Friday, January 18, 2019 9:20 PM
  • maybe he uses windows 10 home and therefore can't enable it
    Thursday, July 4, 2019 12:14 PM