none
SteadyState 2.0: XP will logon and immediately logoff domain users RRS feed

  • Question

  •  

    We have been using SteadyState 2.0 on our some of our non-domain Public Access Computers with great success.  I am trying to utilize SteadyState with Active Directory, when I added our working SteadyState Imaged machine to the domain and utilize the Domain account and SteadyState.adm enabled GPO we created for our Public Access computers, it logs the user and on and the immediately off;  The desktop doesn't even appear.  Now no one can login to this box, local or domain, the same result happens.  I have disabled all the GPO's affecting this user and machine account and still no local or domain account can login into this machine.  Ideas?

    Monday, July 14, 2008 4:10 PM

Answers

  • Hello Sean,

      I didnt use the SteadyState client and configured the restrictions using the ADM in a GPO.

     

    However on a 'what the heck' moment I logged in with a domain admin account and was able to login and then every thing was operating normally( normal login operations)

     

    Thanks

    Jason

     

     

     

    Thursday, July 24, 2008 5:28 PM

All replies

  •  

    Hi Jason, do you mean no user can access/log on the computer right now? Have you tried Safe Mode with local administrator account?

    Friday, July 18, 2008 5:36 AM
    Moderator
  • Yes I am able to login with the local admin account when running safe mode.

     

    Friday, July 18, 2008 4:20 PM
  •  

    Hi Jason, I suggest you launch Windows SteadyState in Safe Mode by using the Administrator account and disable all restrictions then check the result.

    Monday, July 21, 2008 8:11 AM
    Moderator
  • Hello Sean,

      I didnt use the SteadyState client and configured the restrictions using the ADM in a GPO.

     

    However on a 'what the heck' moment I logged in with a domain admin account and was able to login and then every thing was operating normally( normal login operations)

     

    Thanks

    Jason

     

     

     

    Thursday, July 24, 2008 5:28 PM