none
MS Projext 2010 - I cant input a Budget Cost in the Project that i am doing. RRS feed

  • Question

  • I already done the procedure by

    Dale Howard

    msProjectExperts

    (MCC, Partner, MVP)

    • Create a Budget Cost resource (which you have already done)
    • Create a Budget Work resource (create a Work resource and select the Budget option in the Resource Information dialog)

    After you create both of these resources, you need to apply the Task Usage view and make sure you have the Project Summary Task (Row 0 or Task 0) displayed.  If you do not see a task with ID #0, click Tools - Options - View and select the "Show project summary task" option.  Next, select the Project Summary Task and then click the Assign Resources button to display the Assign Resources dialog.  In the Assign Resources dialog, select the Budget Cost resource and the Budget Work resource and then click the Assign button to assign these resources to the Project Summary Task.  You can ONLY assign Budget Cost and Budget Work resources to the Project Summary task, by the way.  Click the Close button to close the dialog.

    Next, temporarily insert the Budget Cost column and the Budget Work column to the right of the Task Name column.  In the Budget Cost column for your Budget Cost resource, enter the overall cost budget for your project.  In the Budget Work column for your Budget Work resource, enter the overall work budget for your project.

    Hope this helps.

    Dale Howard [MVP]

    and still i can't create a Budget Cost for my Project.

    By the way i am using MS Project 2010 Standard.

    Thank you in advance. I do hope someone can help me out with regards to my problem.

    Thank you,

    Ian

    Friday, January 25, 2013 7:21 AM

All replies

  • ian1026 --
     
    What part of the procedure is not working for you?  Did you actually create a Budget Cost resource correctly?  If you simply create a resource and set the Type value to Cost, this creates an Expense Cost resource, not a Budget Cost resource.  To make the resource a Budget Cost resource, you must double-click the new Cost resource and select the Budget checkbox in the Resource Information dialog.  Did you do that?
     
    If so, then where are you running into the problem.  It is nice that you listed the steps I gave, but you need to tell us where the steps do not work.  Let us know and we will try to help.
     

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Friday, January 25, 2013 3:56 PM
    Moderator
  • Like Ian, I do not see Dale's recent posts in the Forum views. So thank you, Ian, for copying his response in your post. With those steps, everything should work for you.

    It sounds as though there is some simple step missing in the set up of your project, budget resource or view for entering the project budget cost. I suggest experimenting with a very simple project. Steps:

    1. Create a project with one detailed task called The Task with duration 2 days.
    2. Create two cost resources - Cost D and Cost B.
    3. Flag Cost B as a budget resource.
    4. Switch to Task Usage view.
    5. Assign the Cost D resource to "The Task"
    6. Insert a column for Cost in the Task Usage view
    7. Put in a cost ($100) in the Cost column against the Cost D assignment
    8. Use the File->Options->Advanced box to select Show Project Summary Task
    9. Assign the Cost B resource to the Project Summary task line (probably with a task name like Project1)
    10. Insert a column for Budget Cost 
    11. Put in a cost ($120) in the Budget Cost column against the Cost B assignment

    This ought to give you a project with both a scheduled cost ($100) and a budget cost ($120). You would be able to apply a similar method (and a lot of short cuts) for other budget items work resources, different types of costs, etc.).

    Which of these steps doesn't work for you?

    Graham

    Sunday, January 27, 2013 4:16 PM