none
Creating processor wholewordsextractor1 failed RRS feed

  • Question

  • Hi Mikael..

    I have a problem regarding when i try to crawl a content source, it crawls but doesn't give result on search instead it gives an error like 

    "Creating processor wholewordsextractor1 failed", Configuration Error: wholewordsextractor1 : Failed to access or parse configuration file... Configuration File : configuration.wholewordsextractor,

    when i try to open this file (path :: FASTSearch\etc\Resources\matching\configuration.wholewordsextractor1) i see some text written in CJK langauage.

    i am not able to get results from new search centre..and moreover, when I am crawling any new content it is giving the same couldn't parse error.

    How to get Configuration.wholewordsextractor1.xml file parsed?

    Please Help me Out..


    Thursday, March 31, 2011 12:27 PM

Answers

  • Hey Thomas,

    I got this issue resolved. Actually I had two managed properties defined with same name. I deleted them and it worked fine since then.

    Thanks.

    Monday, April 4, 2011 5:50 AM

All replies

  • Hi Rahul,

    Although the file extension is xml, this file is not readable and not meant for direct editing. I recommend that you:

    1. Make sure the user running FAST services has access to this file (you could use procmon from sysinternals to make sure it really reads it successfully)
    2. If access-rights is not the issue, I recommend you get a valid version of this file from some other FAST-installation

    If you want to make changes to the file, the steps are documented here: http://msdn.microsoft.com/en-us/library/ff795797.aspx

    Good luck!

     


    Thomas Svensen | Microsoft Enterprise Search Practice
    Friday, April 1, 2011 12:53 PM
    Moderator
  • Hey Thomas,

    I got this issue resolved. Actually I had two managed properties defined with same name. I deleted them and it worked fine since then.

    Thanks.

    Monday, April 4, 2011 5:50 AM