none
IE9 And DVR RRS feed

  • Question

  • Hi There

    Recently, I have encounter following issues, I notice someone has the similar question as mine, but I decide to post this separately, because, I believe these issues are more complicate.

    1. I found Some of my client's DVR will allow logging in from IE9, but no Image shows, exactly what the above link like..., However, if I try to copy a Image (picture), it shows the image, BUT no live image what so ever.

    2. IE9 was not even accessible. Displaying message as Login Fail, I cannot figure out of this.

    3. I have a client using two Win7 system with IE9, one shows the live image perfectly, but other just allow log-in but no image.

    However, all above DVR system work perfectly in IE8 environment.

    be fair, I cannot sure if this is something to do with the DVR's firmware, but If any one has an answer, Please share!

    Thank you very much!

    Gary

    Sunday, January 27, 2013 11:06 PM

Answers

  • Tools>Internet Options>Advanced tab, check "Allow active content from CD's to run in My Computer"

    Reboot for the changes to take affect....

    Possibly also you are using (or have used) a trial version of an anti-virus product....see the manufactures website for FULL removal instructions.

    some images (on specially crafted web pages) can contain virus or tracking code or copyright protection.... the above setting prevents this from happening to users with infected or trojan cd copies.


    Rob^_^

    Monday, January 28, 2013 11:26 PM