none
When I change the length of a task linked tasks do not update? RRS feed

  • Question

  • Hi - very new to Project - I am setting up tasks that are directly linked e.g. concrete pour, curing and then blockwork erection. I have a programmed time for the pour and curing which will then enable blockwork to commence. I am setting up a template file but if the area of pour requires more time e.g. 3 weeks rather then 2 weeks if I change the length the bar for pour/curing extends but the linked blockwork remains the same? Why is this? This needs to update automatically?
    Thursday, August 23, 2012 6:17 AM

Answers

  • Goto File menu | Options. Click on Schedule tab. Scroll to bottom in the right hand side and set the Calculate Project after each edit property to On. Click Ok

    Thanks and Regards, Roopkumar Kamat (MCITP)

    • Proposed as answer by Roopkumar Kamat Thursday, August 23, 2012 7:13 AM
    • Marked as answer by AdamPCouch Thursday, August 23, 2012 7:23 AM
    Thursday, August 23, 2012 7:12 AM
  • Hi,

    Yes it should. Aren't you working with manually scheduled tasks? Or haven't you constrained the successor task by a strong constraint like Must finish On or Fnish no later than?

    BTW it looks as if you change task drations by dragging in the graphical part which is not very accurate. Best is to type the new duration in the Duration field

    Greetings,

    • Marked as answer by AdamPCouch Thursday, August 23, 2012 7:23 AM
    Thursday, August 23, 2012 7:13 AM
    Moderator

All replies

  • Goto File menu | Options. Click on Schedule tab. Scroll to bottom in the right hand side and set the Calculate Project after each edit property to On. Click Ok

    Thanks and Regards, Roopkumar Kamat (MCITP)

    • Proposed as answer by Roopkumar Kamat Thursday, August 23, 2012 7:13 AM
    • Marked as answer by AdamPCouch Thursday, August 23, 2012 7:23 AM
    Thursday, August 23, 2012 7:12 AM
  • Hi,

    Yes it should. Aren't you working with manually scheduled tasks? Or haven't you constrained the successor task by a strong constraint like Must finish On or Fnish no later than?

    BTW it looks as if you change task drations by dragging in the graphical part which is not very accurate. Best is to type the new duration in the Duration field

    Greetings,

    • Marked as answer by AdamPCouch Thursday, August 23, 2012 7:23 AM
    Thursday, August 23, 2012 7:13 AM
    Moderator
  • Many thanks to you both - i note it is a simple issue where my tasks are manual and not auto schedule - very very new to this you see!!!!
    Thursday, August 23, 2012 7:24 AM