locked
After giving user password, nothing happens for 1 - 2 minutes RRS feed

  • Question

  • Hello guys.

     

    I have been using Windows Vista Premium without problem until recently.

     

    Lately, the problem I have been facing is that after I give my password on the welcome screen and hit ENTER or press the arrow, nothing happens for about 1 - 2 minutes. Then either the explorer will start loading significantly slower than before, or rarely I will get a blank screen with only the mouse cursor appearing.

     

    If when the welcome screen appears I wait for some time (say 2 minutes) and then give my password, then everything proceeds normally.

     

    I would really appreciate any useful suggestions, because I am horrified with the idea of having to reinstall everything. 

     

    Thanks in advance for your time.

    Wednesday, October 8, 2008 8:20 PM

Answers

  •  

    Hi, let's first check if the issue occurs in Safe Mode.

     

    Restart the computer, keep pressing F8 and enter Safe Mode.

     

    If the issue does not occur, let’s perform a Clean Boot to troubleshoot the issue:

     

    Clean Boot

    ========

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

    Tuesday, October 14, 2008 6:45 AM
    Moderator