Ubuntu 18.04.3 LTS Not Working in Enhanced Mode RRS feed

  • Question

  • First, my hardware:  x64 Dell XPS 8930 with an i9-9900 (BIOS 1.1.10 (10/31/19)) with 32GB RAM, 4TB internal storage, 8GB nVidia 2770.  OS: Windows 10 Pro, build 18362

    Ran Hyper-V Quick Create and Ubuntu 18.04.3 LTS shows in 'Select an operating system' so selected it.  Posted this under Hyper-V and received a link; tried it without success. However, in the initial install, I DID receive the box on display configuration and other options. But, when I selected 'Enhanced', there was a long delay and the error below came up every time.

    Selected Enhanced Session (screen was aqua) - Session is Xorg (also tried X11rdp and sesman-any with same result)


    Received error - was able to connect sesman and login but when started connecting - failed ("some problem"). If I switch to Basic Session, no problems but cannot connect to Windows drives and that's critical as all of my scripts, databases, configurations are in a Windows folder.  I could blow away Hyper-V and run VirtualBox but would rather use Hyper-V if it works.  HELP!!!

    In advance, thank you!


    Saturday, January 4, 2020 7:38 PM

All replies