locked
xp pro sp3 setup error RRS feed

  • Question

  • Bad weather killed power to computer and it would not boot after this.

    In the past , I have been able to use a repair istallation / setup and regain access to my computer . This time it is caught up in an endless setup loop with an unable to find d:\i386\asms . It is stuck at 39mins point of repair install .

    I have spent three weeks trying everything imaginable to make it find this location . It seems to be something that has another cause besides bad cd-rom files . I have tried new xp pro cd's and cd's burned and dvd's burned and even moving the files to the c:\i386 location and it is all to no avail .

    I recently followed the MS KB311755 instructions and found no answers. .

     

    The files and programs on this computer have been with me through updates and upgrades since windows 95. I could not even begin to remember where all of this stuff is from . As you already know , the installed programs are not accessable if I am not able to boot the windows xp pro installation on this computer . Please help me . I have tried all of my tricks and tips from myriad others and still no joy.

     

    Can you do this ?

    Ken Tarver ( ken.tarver@suddenlink.net )  



    • Edited by kentarver Thursday, October 13, 2011 6:28 PM typo corrections
    Thursday, October 13, 2011 6:22 PM

All replies

  • seems like the CD that you have burned was not properly finalized / some files were missed if the burning was done at speeds faster than 16x.

    suggest you to continue the installation of windows XP by inserting proper XP cd.


    Regards, h9ck3r.
    Friday, October 14, 2011 3:35 AM
  • I have used several CD-Rom Drives ( old & New) and now have used ten different CD's MS originals and Burned slipstreamed copies and NOTHING Works. This looks like some kind of value was set in he windows installation when the Burned Cd was not recognized. I have OEM CD's and Upgrade CD's and Burned CD's ... I can't make this go away . I been doing this kind of stuff since before DOS 6.22 and this is the first time I haven't been able to overcome the problem . This looks like something intentional from Microsoft to make sure you use original CD's . The CD that failed was actually a clone of my Purchased XP Professional CD that I slipstreamed for SP3 . It takes less time to do a repair install of xp pro when you don't have to install XP Pro SP2 and THEN download Sp3 and all of the other updates to bring your computer back .

     

    I am lost on this one , and that makes it especially hard to accept , This is MY computer and it has ALL of my downloaded utilities on it . I have been upgrading this system since win 95 ...

    Any assistance would be Greatly Appreciated !!! 


    • Edited by kentarver Friday, October 14, 2011 10:40 PM typos
    Friday, October 14, 2011 10:35 PM
  • kentarver- all i can say is that there is nothing intentional from Microsoft as such. can you tell me exactly where are you getting the error ?? If you are trying to repair then you must have the OEM CD with you. If  the error is "This time it is caught up in an endless setup loop with an unable to find d:\i386\asms" then try to browse and find the asms file inside the CD.

    here is the solution for your issue : http://www.softwaretipsandtricks.com/forum/windows-xp/9068-failed-installtion-d-i386-asms-2.html


    Regards, h9ck3r.
    Saturday, October 15, 2011 6:56 AM
  • Helo Again h9ck3r !

    I have tried all of the stuff suggested in the webpage (http://www.softwaretipsandtricks.com/forum/windows-xp/9068-failed-installtion-d-i386-asms-2.html) and so far am having the  same results .

     I used the freeware program "UnDisker" to extract and slipstream my MS XP Pro "X1APCCP_EN" CD to SP3 and I burned it @ 4x speed and still no joy.

    I still have my suspicions concerning it not being intentional on MICRO$OFT's part . I have seen several off-handed remarks from Microsoft MVPS on Forums on the net saying that I should have bought "GENUINE MICRO$OFT" , instead of working from a burned CD. I guess this is MICRO$OFT's "party-Line" intelligence on the matter and their MVPS are just parroting what they hear in the MSVP Seminars. Just for the record though , I am using a burned copy of my personal purchased copy of an original OEM CD (  X1APCCP_EN ) that I use to protect my CD, as I use it a lot, and they do get scratched and dinged in just normal use. I thought this was allowed (if not encouraged) so that you would always have a clean copy available . Maybe Micro$oft has changed their minds about copies of purchased software ? I do this with EVERY CD I purchase and the only use they ever see is the original or subsequent copying that I may find necessary to do .  I DO NOT SHARE my purchased software with others !

     

    I guess if I ever figure out what is causing this problem I will post it here for the edification of the Forum's Members.

    Thanks !

    Ken Tarver

     

    P.S. I am still open to suggestions if anyone out there has any ideas ! ! !

      


    • Edited by kentarver Sunday, October 16, 2011 3:41 PM typo/spelling corrections
    Sunday, October 16, 2011 3:21 PM