locked
Oracle Linux 6.2 install on Hyper-V 3.0 RRS feed

  • Question

  • Oracle Linux 6.2 install on Hyper-V 3.0 and Linux Integration Services v3.4

    Still no work,

    only leacy network card use..

    • Moved by BrianEhMVP Wednesday, April 3, 2013 3:01 PM
    Wednesday, April 3, 2013 6:21 AM

All replies

  • and you have added a syntethic nic to the virtual machine?

    In my blog I have described how to check that you have the integration services and that they have been loaded

    http://vniklas.djungeln.se/2013/01/15/new-version-of-the-free-vkernel-server-explorer/

    //N

    Wednesday, April 3, 2013 10:37 AM
  • YES, I have added a syntethic nic to the virtual machine,

    But still not find syntethic nic on 6.2 OS.

    Monday, April 22, 2013 7:05 AM
  • YES, I have added a syntethic nic to the virtual machine,

    But still not find syntethic nic on 6.2 OS.

    ~

    ~

    EL 6.3+LIS3.X   -- is _old_ / oudated

    EL 6.2+LIS3.X  -- 2xOld

    Please, use _latest_ EL 6.4 with _integrated_ Hyper-V support

    ~

    ~

    and you have added a syntethic nic to the virtual machine?

    In my blog I have described how to check that you have the integration services and that they have been loaded

    http://vniklas.djungeln.se/2013/01/15/new-version-of-the-free-vkernel-server-explorer/

    ==

    The synthetic Network Adapter cannot be used when deploying on windows 2012 Hyper-V because the IC for linux on the vKernel Server Explorer appliance is version 3.1 and the OS is OpenSuse 11.4, and the IC 3.4 which is needed for 2012 cannot be installed on that OS. You can find out the version on your Linux VM by typing modinfo hv_vmbus or modinfo hv_netvsc for the network adapter. The recommendation from Microsoft is that you should use the Network Adapter when possible.

    ==

    //N

    ~

     Very often modinfo hv_vmbus or modinfo hv_netvsc return _wrong_ info ( i.e. in any case "3.1")

    For example, in RHEL 6.4, what in fact contain integrated Hyper-V drivers a-la LIS 3.5

    ~

    See

    https://bugzilla.redhat.com/show_bug.cgi?id=908622

     or/and

    http://social.technet.microsoft.com/Forums/en-US/linuxintegrationservices/thread/e9e34a52-2757-4131-9d5c-bde49ff98d81

    ~

    P.S.

     About "vKernel Server Explorer appliance" :

    1) use OpenSuse 11.4 on 2013-04-XX  -- is _original_/_strange_/_bad_ solushen of developer team

    becouse Linux kernel 2.6.37.1 ( see Screen-Shot-2013-01-16-at-12.43.08-1024x282.png ) is old

     1b) IMHO, need create bug report on "vKernel Server Explorer" web-site




    Wednesday, April 24, 2013 8:22 AM