locked
Internet Explorer 11 toolbars missing RRS feed

  • Question

  • I have a system with IE 11 that I can’t get any toolbars like Google or Norton to work.

    I can go into Manage Add-Ons, enable a toolbar that is installed, no errors pop up. But they never appear in IE. They don’t show up in the Toolbars menu drop down either.

    I’ve tried Restore Advanced Settings and a full Reset in Internet Options. I’ve even uninstalled IE 11, reverting back to 8 (had same issue), then reinstalling 11.

    Has anyone ever seen this? Have a fix?


    Jim Brown

    Wednesday, February 17, 2016 4:35 PM

Answers

  • Uninstalled and reinstalled the toolbar. But it still does not appear even though ENABLED in the Manage Add Ons.

    It seems to me that this is something like a corrupt registry entry or option in IE that won't reset.


    Jim Brown

    Toools>Internet Options>Advanced tab, check "Enable third party browser extensions".

    and

    Internet Options>Security tab, click "Reset all zones to default".

    Close all open IE instances and restart IE for the full changes to take affect. If still no luck consult with your system administrators who may be blocking some third-party addons.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    • Marked as answer by JimBrown08322 Tuesday, February 23, 2016 10:11 AM
    Monday, February 22, 2016 7:38 AM
  • GOT IT!

    I googled that option and found the Registry key that controls it. Was able to set it to YES (i.e. checked).

    It's still grayed out in Internet Options however. By rights I should try to fix that too.

    UPDATE: created a new user account and for that one it's NOT grayed out. So thinking its a corrupt user profile.


    Jim Brown


    • Edited by JimBrown08322 Monday, February 22, 2016 12:17 PM updated
    • Proposed as answer by Tony_Tao Tuesday, February 23, 2016 1:16 AM
    • Marked as answer by JimBrown08322 Tuesday, February 23, 2016 10:10 AM
    Monday, February 22, 2016 11:21 AM

All replies

  • Hi Jim,

     

    Based on your description, it seems that when you use the desktop icon to start Internet Explorer, it start in “No add-on” mode directly, and it may cause the problem.

    Please refer to the link:

    Internet Explorer 8 starts in "No Add-ons" mode when you use the desktop icon to start Internet Explorer: https://support.microsoft.com/en-us/kb/976915

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 18, 2016 11:58 AM
  • I reviewed that KB and I don't think that's it. I don't see that message page when I start IE, it appears to start normally except that no toolbars appear.

    Jim Brown

    Thursday, February 18, 2016 1:27 PM
  • Hi Jim,

    We may try to reinstall google toolbar to check the result. Please refer to the steps:

    1.Click Start button, click Control Panel, and chose Uninstall a program.

    2.Find Google Toolbar in the list and click Uninstall.

    3.Go to http://www.google.com/intl/en/toolbar/ie/index.html

    4.Click Install Google Toolbar, then install Google Toolbar according the guide.

    In addition, for more about google toolbar help, refer to the link:

    http://support.google.com/toolbar

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, February 19, 2016 1:02 AM
  • Uninstalled and reinstalled the toolbar. But it still does not appear even though ENABLED in the Manage Add Ons.

    It seems to me that this is something like a corrupt registry entry or option in IE that won't reset.


    Jim Brown

    Friday, February 19, 2016 1:19 PM
  • Hi Jim,

    I think reset IE may be a good idea, we could try it.

    How to reset Internet Explorer settings: https://support.microsoft.com/en-us/kb/923737

    In addition, for more about google toolbar help, refer to the link:

    http://support.google.com/toolbar

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 22, 2016 1:22 AM
  • Uninstalled and reinstalled the toolbar. But it still does not appear even though ENABLED in the Manage Add Ons.

    It seems to me that this is something like a corrupt registry entry or option in IE that won't reset.


    Jim Brown

    Toools>Internet Options>Advanced tab, check "Enable third party browser extensions".

    and

    Internet Options>Security tab, click "Reset all zones to default".

    Close all open IE instances and restart IE for the full changes to take affect. If still no luck consult with your system administrators who may be blocking some third-party addons.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    • Marked as answer by JimBrown08322 Tuesday, February 23, 2016 10:11 AM
    Monday, February 22, 2016 7:38 AM
  • OK, maybe we are getting somewhere now. I went it to check the "Enable third party browser extensions" and find that it is grayed out.

    But this system is NOT joined to a domain such that their should be a administrator controlled policy. I suspect that some browser hijack has set this.

    How can I enable access to that option?

    Jim Brown



    • Edited by JimBrown08322 Monday, February 22, 2016 10:44 AM full picture
    Monday, February 22, 2016 10:39 AM
  • GOT IT!

    I googled that option and found the Registry key that controls it. Was able to set it to YES (i.e. checked).

    It's still grayed out in Internet Options however. By rights I should try to fix that too.

    UPDATE: created a new user account and for that one it's NOT grayed out. So thinking its a corrupt user profile.


    Jim Brown


    • Edited by JimBrown08322 Monday, February 22, 2016 12:17 PM updated
    • Proposed as answer by Tony_Tao Tuesday, February 23, 2016 1:16 AM
    • Marked as answer by JimBrown08322 Tuesday, February 23, 2016 10:10 AM
    Monday, February 22, 2016 11:21 AM
  • Thank you for your sharing.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, February 23, 2016 1:16 AM