none
Power Query returns "null" from a table that contains numbers RRS feed

  • Question

  • I am using Power Query with Excel 2010. I build a query adding one line from each of 9 tables. When I imported a new line from another table, some cells returned "null" when they should return the value of the selected cells in the source. This happens only in some cells. All the tables have the same structure: same number of lines and columns heads. I tried to import from another table source, but get the same result in the same cells.

    Can someone help me?

    Monday, February 9, 2015 9:47 PM

Answers

All replies

  • I'm having trouble understanding this scenario. When you say tables, you mean inside Excel? Does the workbook in question contain any sensitive data? If not, consider using "Send a Frown" to send a copy of the workbook to our feedback address.

    Tuesday, February 10, 2015 1:10 PM
  • Hi VanGogh49,

    Would it be possible to re-produce the same issue with a non-sensitive set of data so that you can share it and we can look into the issue? Screenshots with the sensitive data obscured may also be helpful.


    Regards,

    Michael Amadi

    Please use the 'Mark as answer' link to mark a post that answers your question. If you find a reply helpful, please remember to vote it as helpful :)

    Website: http://www.nimblelearn.com, Twitter: @nimblelearn

    Tuesday, February 24, 2015 1:21 PM
    Moderator