none
When trying to open Projects from Project Server into Project Professional . Project Professional is not responding RRS feed

  • Question

  • Hi ,

    In our company we use Project Server Online. One of our user when trying to access project from PWA into project professional( Both Read Only and Read/Write) , it gets frozen and saying "Not Responding" and I need to go to "Task Manager" to end Ms Project. 

    Any help will be appreciated greatly!!!

    Thanks in Advance!!!!

    Wednesday, January 31, 2018 11:33 PM

All replies

  • Have you checked your client requirements?   https://support.office.com/en-us/article/project-online-client-requirements-f18c4eea-ff7f-4c9d-888c-1829cc5124c0 and read this https://blogs.technet.microsoft.com/projectsupport/2016/12/15/using-project-online-time-to-be-sure-you-upgrade-the-client-software/


    JH Blake

    Thursday, February 1, 2018 12:24 AM
  • Try installing and reinstalling project professional.  Or try repairing the software.

    Also, do you happen to have several versions of project client installed.  ie. Project 2010, 2013, 2016?

    Which version of project client are you running and version of project server?


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, February 1, 2018 2:59 AM
    Moderator
  • Hi Michael,

    We did tried installing, reinstalling and also did repaired Project Professional but no use. We have only Project 2016 on our users machines.

    Ms Project Client Version is "1712 (Build 8827.2148) and we are using Project Server Online(2016).

    Thank you,

    SK

    Thursday, February 1, 2018 5:48 AM
  • I am facing the same problem.  Project Server 2016 with Project Professional 2016.  The connection works from PWA to open project professional until you apply any maintenance to Project Professional.  As soon as maintenance is applied, the connection no longer works.  

    The problem does not happen if you have Project Server 2016 with Project Professional 2013.  Of course you can no longer update items like the enterprise calendars without Project Professional 2016.

    I have installed and reinstalled so many times now trying to find out which maintenance is breaking it.  Keeping the Project Professional at the initial installation release is problematic too because there are ALOT of bugs.  Repair does not help either.   This has left me with having to hunt down the projects by opening Project Professional first and then scrolling through our 3000 projects on our server.

    Wednesday, March 14, 2018 9:07 PM
  • I found a temporary solution to my problem until MS fixes their code.  The issue is with the file Program Files\Microsoft Office\Office16\NAMEEXT.DLL  This is  found in IE under manage Add ons, (Run without permissions) - "Microsoft Office Project Task Launce Control".  There is both a 64 bit and a 32 bit.  It appears the 64 bit has a date of 2010 and the 32 bit a date of 11/2016 - I am running 64 bit (seems quite old).

    I installed the Project Professional product without any updates.  I made a copy of this file which was dated 7/31/15.  The quick launch was working.  Then I installed maintenance (Jan 2016).  The file above was updated to 1/13/16.  I tested Opening the Project Professional from PWA and it was now broken.  I renamed the new NAMEEXT and then copied in my saved copy back to that location, and it worked once again.

    Next I applied the Feb 2018 maintenance.  The file was updated to 1/17/2018.  Still broken.  Copied back the good saved version from July 2015, and it works again.

    • Proposed as answer by LabelleB Friday, March 23, 2018 8:20 PM
    Thursday, March 15, 2018 6:11 PM