locked
SharePoint 2013 July 2017 CU patching error RRS feed

  • Question

  • Hi Team,

    I am having SharePoint 2013 with Jan 2017 CU in my machine. I am trying to install July 2017 CU but it is failing when i ran the July 2017 CU setup . Error message is "There are no products affected by this package installed on this system".

    But Central admin, site collections are working fine and i can able to run current version of configuration wizard successfully.

    The below error is coming when i ran exe file of July 2017 CU.

    

    Can anyone help me on this.

    Thanks,

    Ashok

    Saturday, July 22, 2017 5:39 PM

All replies

  • Hello,

    This is a known issue if you download CU from Sharepoint Updates site 

    Be aware that the SharePoint Server 2013 CU contains the SharePoint Foundation CU. And the SharePoint Server 2013 with Project Server CU contains Project Server CU, SharePoint Server CU and SharePoint Foundation CU.

    So refer the below link and download the suitable 2013 CU which is called Project Server 2013 July 2017 CU

    https://blogs.technet.microsoft.com/stefan_gossner/2017/07/12/july-2017-cu-for-sharepoint-2013-product-family-is-available-for-download/


    Karim... Please remember to mark your question as answered, if this solves your problem.

    Sunday, July 23, 2017 4:15 AM
  • Hi Karim,

    I downloaded correct version of SharePoint server July 2017 From Following link

    https://www.microsoft.com/en-us/download/details.aspx?id=55625

    I confirming you that issue is not with downloaded files as it is installed fine in another servers but in one server only i am facing issues.

    Thanks,

    Ashok

    Sunday, July 23, 2017 9:35 AM
  • It may be the case that the updates were already put in by automatic update. When you ran Get-SPProduct -Local in Sharepoint management shell what version it returns? 

    Monday, August 7, 2017 2:43 PM