none
About Lync Server 2013 Edge disable TLS 1.0, 1.1 RRS feed

  • Question

  • I have a case on Lync Server 2013 Edge disable TLS 1.0, 1.1 version

    When i turn off the TLS 1.0, 1.1 the Edge server cannot start it, from the document posted on 2019.

    Refer to supportability Scope, 1st Question, What does it mean "Edge role only" ? have different type of Edge server ?

    2nd Question, as i found my client was installed the Window Fabric 1.0 ? did i need to uninstall it ?

    Thank you..!

    Friday, October 11, 2019 9:10 AM

All replies

  • Hi,

    We are now providing support for disabling TLS 1.0 and 1.1 on Lync Server 2013 Edge role only .  Because Edge role does not have a dependency on Windows Fabric 1.0, in my understanding, “Edge role only” just means you can disable TLS 1.0 and 1.1 on your 2013 Edge servers and they will continue to function properly. 

    Your client must be satisfied with one of the following versions:

    1.Lync 2013 (Skype for Business) Desktop Client, MSI and C2R, including Basic 15.0.5023.1000 and higher

    2.Skype for Business 2016 Desktop Client, MSI 16.0.4678.1000 and higher, including Basic

    3.Skype for Business 2016 Click to Run Require the April 2018 Updates:

        Monthly and Semi-Annual Targeted, 16.0.9126.2152 and higher

        Semi-Annual and Deferred Channel, 16.0.8431.2242 and higher

    4.Skype for Business on Mac 16.15 and higher

    5.Skype for Business for iOS and Android 6.19 and higher

    6.Skype Web App 2015 CU6 HF2 and higher (ships with Server)


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, October 14, 2019 2:09 AM
    Moderator
  • First, thank you for your reply.

    Umm... is really strange, but i think this issue isn't related to Client version.

    In normal situation edge server should not have Windows Fabric 1.0 right ? but i found my client he Edge server was installed this on 2016 as he told me they have CU update within this year, so, is that cause from Windows Fabric ?

    Monday, October 14, 2019 2:36 AM
  • Hi,
    As you said, perhaps it is related to Windows Fabric 1.0.
    You could uninstall Windows Fabric on Edge Server and have a try. 

    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, October 17, 2019 7:37 AM
    Moderator
  • Hi,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, October 31, 2019 8:43 AM
    Moderator
  • Here I will provide a brief and temporary summary of this post.

      

    <Request/Exceptation>:

    User has a case on Lync Server 2013 Edge disable TLS 1.0, 1.1 version.

    Question 1: What does “Edge role only” means?

    Question 2: User installed Windows Fabric 1.0 in client. Did it need to be uninstalled?

     

    <Suggestions>:

    We are now providing support for disabling TLS 1.0 and 1.1 on Lync Server 2013 Edge role only .  Because Edge role does not have a dependency on Windows Fabric 1.0, in my understanding, “Edge role only” just means you can disable TLS 1.0 and 1.1 on your 2013 Edge servers and they will continue to function properly.

    Your client must be satisfied with one of the following versions:

    1.Lync 2013 (Skype for Business) Desktop Client, MSI and C2R, including Basic 15.0.5023.1000 and higher

    2.Skype for Business 2016 Desktop Client, MSI 16.0.4678.1000 and higher, including Basic

    3.Skype for Business 2016 Click to Run Require the April 2018 Updates:

        Monthly and Semi-Annual Targeted, 16.0.9126.2152 and higher

        Semi-Annual and Deferred Channel, 16.0.8431.2242 and higher

    4.Skype for Business on Mac 16.15 and higher

    5.Skype for Business for iOS and Android 6.19 and higher

    6.Skype Web App 2015 CU6 HF2 and higher (ships with Server).

     

    <Reference Links>:

    https://docs.microsoft.com/en-us/skypeforbusiness/manage/topology/disable-tls-1.0-1.1


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, November 11, 2019 6:03 AM
    Moderator