locked
Mail composing issue RRS feed

  • Question

  • Hi, While doing reply or forward to mails many times the text,mail ids or table contents not showing properly.
    Please find attach screenshots and help us.


    Before Forward or reply.

    After Forward or reply


    • Edited by NNMRAO Thursday, May 4, 2017 7:38 AM Want to add some text
    Thursday, May 4, 2017 7:35 AM

Answers

  • try pressing alt+f9 this should hide the formatting code
    • Marked as answer by NNMRAO Saturday, May 6, 2017 1:17 PM
    Friday, May 5, 2017 1:18 PM

All replies

  • Hi,

    Does this issue happen to all emails or just emails with the special email signature? What if we try switching to another signature?

    When replying or forwarding, are you using Plain Text format? what if we try switching to HTML format under Format Text tab?

    Does the issue continue if we try forwarding/replying in OWA? In addition, please also check whether this issue continue when testing in Outlook safe mode. To do this, press Windows key + R to open the Run command, type outlook /safe and press Enter.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Steve Fan Friday, May 5, 2017 7:38 AM
    Friday, May 5, 2017 7:35 AM
  • try pressing alt+f9 this should hide the formatting code
    • Marked as answer by NNMRAO Saturday, May 6, 2017 1:17 PM
    Friday, May 5, 2017 1:18 PM
  • It Works... Thanks..
    Saturday, May 6, 2017 1:18 PM