none
Upgrade Completed from DPM2007 to DPM2010 now running 2 versions of SQL.... Can I uninstall the old version without breaking DPM2010 and Tape Library problems. RRS feed

  • Question

  • Good Afternoon All,

    I have recently upgraded or Backup server from DPM 2007 to DPM 2010.

    Thanks to your assistance I was able to take a backup of my DPM 2007 Database and rebuild Server with new OS being W2K8 R2 and installed DPM 2007 and patched back to same level before completing the restore of DPM Database which was a real life saver. So our current version of DPM 2010 is 3.0.7706.0 and since the upgrade I have notice a few things.

    1) I now have 2 versions of SQL running on my backup server, So I now have SQL2005 which was installed as part of the DPM 2007 Install and now I have SQL2008 which was installed when I upgraded to DPM2010. Are the 2 versions required or can I safely remove the SQL2005 without breaking my freshly built backup server.

    2) Next issue I have was with my Tape Library - IBM TS3200 Tape Library it randomly with 2 LTO4 drives and yesterday received a DPM notification "Library is not running Efficiently" and when I check the Library in DPM Console I can only see one tape drive present. 

    Any suggestions at this point in time would be much appreciated.

    Cheers

    Mat




    • Edited by Mat Shields Wednesday, April 11, 2012 10:32 PM
    Wednesday, April 11, 2012 2:16 AM

All replies

  • Same thing applies to an upgrade from 2010 to 2012. sql 2008 + sql 2008 r2.

    Will be watching this thread.


    Ivarson

    Wednesday, April 11, 2012 9:39 PM
  • Hi Ivarson,

    Your response has not calrified anything, I reaslise when you update products that run a SQL backend the do also update but my question was can I uninstall the old version without causing any problems for DPM2010? Are there any steps I need to follow?

    Regards

    Mat

    Wednesday, April 11, 2012 10:31 PM
  • It wasn't an attempt for an answer, I just said that im wondering the same thing seeing two SQL-versions after an upgrade. Hopefully someone can answer this.

    Ivarson

    Wednesday, April 11, 2012 10:41 PM
  • Ok so I am not the only person to experience this issue. Sorry Ivarson. :)
    Sunday, April 15, 2012 10:09 PM
  • Hi,

    we realized the same issue.
    I just set the SQL2007 services to disabled and there was no issue at all - but I haven't uninstalled it jet.

    Because of other issues we had after the upgrade we freshly installed a new DPM 2010 and restored the DB there.

    regards

    /bkpfast


    My postings are provided "AS IS" with no warranties and confer no rights

    Tuesday, April 17, 2012 11:43 AM