locked
Upgrading office 2007 to Sp2 RRS feed

  • Question

  • I Am following the kb article
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;947667

    My First Problem comes  on this files that I need to Delete
    del "<Drive_letter>:\<File_Path>\Office07\Microsoft Office\Office12\CONTAC~1.DLL"
    del "<Drive_letter>:\<File_Path>\Office07\Microsoft Office\Office12\GR0A70~1.DLL"
    and Rest of the File Are not there by this name

    They Are by the Name
    del "<Drive_letter>:\<File_Path>\Office07\Microsoft Office\Office12\CONTAC~1.DLL.2.config"
    del "<Drive_letter>:\<File_Path>\Office07\Microsoft Office\Office12\GR0A70~1.DLL.2.config"

    Is it Alrite to delete them ?

    1. After the batch file runs, and the files are deleted, close the Command Prompt window, and then click Stop Monitoring to generate a new virtual file system (VFS).
    2. As soon as the VFS is created, click Begin Monitoring again to start the monitoring process again.
    3. Install 2007 Microsoft Office suites SP1.


    It Displays that there are no products affected by this package installed on this System.

    As far As i Understand this (it means that office doesnot needs office 2007 sp2 as it is already upgraded but My version is not????)Any IDeas over this ?
    I also Downloaded an Update patch but that also fails with the same error


    Sunday, December 27, 2009 11:57 AM

Answers

All replies

  • Hello,

    See this blog-article for steps that should be fairly similiar to SP2;
    http://blogs.technet.com/softgrid/archive/2008/08/07/upgrading-an-office-2007-package-to-sp1-in-20-easy-steps.aspx

    /Znack
    • Proposed as answer by znack Monday, December 28, 2009 10:44 PM
    • Marked as answer by Aaron.ParkerModerator Wednesday, July 13, 2011 12:10 PM
    Sunday, December 27, 2009 12:01 PM
  • Yes I am Following the Same Article.
    the problem persists.... Any IDEAS Where I am Going Wrong?

    10. Once it's done building, select Begin Monitoring once again and then apply Office 2007 SP1.
    It is On this Step that I am Getting this ERROR

    Sunday, December 27, 2009 12:24 PM
  • Hello,

    I would verify that the bat-files you ran before had the result that was intended... have they actually deleted something?
    (see step 9)
    /Znack
    Sunday, December 27, 2009 12:43 PM
  • Yes The bat-Files were deleted.
    My Confusion is that When the Hotfix or Patch is About to be applied how does it verifies that the Application is actually installed on that Sequencer machine When the Patch is being Applied?
    The rEason I am Asking this is Because the Error Which I am Having Which is

     there are no products affected by this package installed on this System

    Is because the office Sp2 cannot find the Office Suite installed on the Sequencer.
    Is it so ?
    Sunday, December 27, 2009 12:58 PM