locked
IIS 7 MP hotfixes with SCOM R2 RRS feed

  • Question

  • Is it required to install qfe 958661 to Server 2008 SP1 IIS 7 servers as explained here: http://support.microsoft.com/kb/958661, even if you're at SCOM R2?  It seems the other hotfixes mentioned in the MP guide only apply to SCOM SP1.  This is the only one that does not mention only SP1 in the 'Applies To' field.

    Even though an actual version of the Operations manager agent is not listed, it does state this in the guide "Ensure that you have installed QFE 958661 on all IIS 7.0 servers. Without this QFE the Operations Manager 2007 agent leaks memory."

    Friday, October 9, 2009 2:22 PM

Answers

  • I am pretty sure you still need to apply this hotfix.

    The leak is in IIS, not SCOM agent, and this is an OS hotfix..... not a SCOM agent hotfix.  For that reason, I belive that the hotfix is still required regardless of SCOM agent version.
    • Marked as answer by Dan Rogers Wednesday, October 14, 2009 4:14 PM
    Friday, October 9, 2009 3:38 PM