locked
How to temporary disable alerts in a list RRS feed

  • Question

  • MOSS 2007

    I need to modify a column in a list and need to temporary disable the alerts (There are more than 50 alerts set up on this list), and enable it once I am done. I don't want to disbale alerts in the entire server.

    Thanks for your help in advance.

     


    • Edited by Mike Walsh FIN Monday, April 4, 2011 7:35 PM MOSS 2007 is default. Put it in the text not the title
    • Moved by Mike Walsh FIN Monday, April 4, 2011 7:35 PM admin (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Monday, April 4, 2011 6:33 PM

Answers

  • You can use the following stsadm command to disable alerts temporarily.

     stsadm -o setproperty -pn alerts-enabled -pv False -url <site url>

    To enable the alerts use the following:

     stsadm -o setproperty -pn alerts-enabled -pv True -url <site url>

    Thanks,
    Dip


    Dip
    http://dzeee.net/sharepoint
    • Marked as answer by Leoyi Sun Wednesday, April 13, 2011 9:59 AM
    Tuesday, April 5, 2011 2:32 AM

All replies

  • You can use the following stsadm command to disable alerts temporarily.

     stsadm -o setproperty -pn alerts-enabled -pv False -url <site url>

    To enable the alerts use the following:

     stsadm -o setproperty -pn alerts-enabled -pv True -url <site url>

    Thanks,
    Dip


    Dip
    http://dzeee.net/sharepoint
    • Marked as answer by Leoyi Sun Wednesday, April 13, 2011 9:59 AM
    Tuesday, April 5, 2011 2:32 AM
  • Hi dip_biswas - Running these command is giving me 

    The server instance specified was not found.  Please specify the server's address and port. 

    I am giving the proper site url etc in command. Do you have any idea about this message?

    Regards,


    Khushi

    Monday, February 23, 2015 10:21 PM