deny all permissions of authenticated users RRS feed

  • Question

  • I accidentally denied all permissions of authenticated users,now I couldn't able to access (c:) drive and its files,and I couldn't able to change those permissions also. Help me solve this problem
    Tuesday, April 16, 2019 12:45 PM

All replies

  • Can you get to the C: drive? Try setting the owner of C: to your admin account. Then remove the deny. Then set it back to TrustedInstaller. 

    • Edited by MotoX80 Tuesday, April 16, 2019 1:20 PM
    Tuesday, April 16, 2019 1:15 PM
  • Can't open access editor. Access is denied..
    Tuesday, April 16, 2019 1:49 PM
  • Do you have a second pc on your network? Log on to that machine with an account that has the same name and password as an admin account on the broken pc. From a command prompt run "schtasks /query /s *brokenPCname*". Does that work?
    Tuesday, April 16, 2019 2:14 PM

    Use option 1, shift+restart to boot to safe mode.  On "Advanced Options", select "Command Prompt". Log in with your admin account. In the command prompt run:

    icacls c:\ /remove:d "NT AUTHORITY\Authenticated Users"

    Tuesday, April 16, 2019 2:47 PM