none
Content Not Displaying in IE9, but IS Displaying in Chrome and Firefox RRS feed

  • Question

  • Hello,

    I am running IE9 on Windows 7 (64-bit) on a Lenovo IdeaPad V570 (750GB hard drive w/6GB RAM).  I'm a bit frustrated, as I am not able to view certain content on IE9, that I can see plainly in either Chrome or Firefox.  The two examples, I am providing are igoogle (www.google.com/ig) and YouTube.  I have inserted screen shots of www.google.com/ig in IE as well as Chrome for comparison.  I have gone through and scanned everything I can think of, and have not been able to find anything malicious on my computer (I understand that this doesn't necessarily mean that nothing is there).  Logic would dictate to me that if I can see the content in other browsers but not in IE9, then it must be a setting within Internet Explorer.  I have tried the following to no avail:

    Reset Internet Explorer

    Roll Back to IE 8 (this is what came with the laptop)

    Completely uninstall and re-install IE

    Disabled and Re-Enabled Java Scripting

    Updated Flash

    Disabled and Re-Enabled Active X Controls

    Added the sites to the "Trusted Sites" zone within Internet Options

    Visiting Several Forums -- All seem to be pointed at one of the items listed above that I have already tried

     

    Any help that someone could offer, would be greatly appreciated.

    IE 9 - www.google.com\ig

    Chrome - www.google.com/ig

     

    Thanks!


    • Edited by blogomaniac Sunday, January 8, 2012 3:01 AM
    Sunday, January 8, 2012 3:00 AM

Answers

  • Click on the gear symbol on the top right,

    Point at safety and uncheck anything that is checked,

    Then click on internet options, go to the advanced section,

    check the top box,

    Use software rendering instead of gpu rendering, 

    Click on appy and okay.

    Then click on manage addons,

    In the show listing on the bottom left,

    Click on the down arrow and click on show all addons,

    Make sure all of adobe/ java addons are enabled.

    Sunday, January 8, 2012 5:29 AM