locked
Client installed but not connected to site RRS feed

  • Question

  • Hi, we have a problem on some client.

    We have manually initiate client installation using this command:

    ccmsetup.exe SMSSITECODE=ABC SMSMP=site.domain.com

    After installation done, we can find configuration manager client on control panel and shows that it has assigned management point and site code as expected. But on configuration manager console, the client status of the machine is still "No" and of course no policy or deployment pushed to the client.

    We have tried reinstalling the client but still no luck. We have waited a few days and also have set client approval to auto approve all.

    Please advise what to do next, it happens on some random client while others works just fine.


    Thursday, October 29, 2015 6:49 AM

All replies

  • Hi,

    I would start with checking the ClientIDManagerStartup.log and ClientLocation.log file to see if any errors are recorded there.

    Regards,
    Jörgen 


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    • Proposed as answer by Kannan CS Thursday, October 29, 2015 9:35 AM
    • Unproposed as answer by Kannan CS Thursday, October 29, 2015 9:35 AM
    Thursday, October 29, 2015 7:53 AM
  • Hi,

    i guess you checked that the Client has the correct gpo assignement from ad, which eventually controlls the Client Firewall?

    Is the Client in the correct boundary? Is in your boundary a SCCM Server assinged, either a MP oder a DP?

    Regards

    Thursday, October 29, 2015 9:09 AM
  • Hi Jorgen and Lonleysurvior, sorry for the late follow up...

    ClientLocation.log shows that the client already part of the correct forest and domain. It is in the same boundary like others clients who managed to find the site code.

    ClientIDManagerStartup.log shows Failed to refresh site code. Error: 0x8000ffff, got any insight about this error code? Tried googled it but looks like a very generic error code.

    I'm sure that all basic task like extend AD schema, etc, has been checklisted. Because this issue not happens on all clients, only some of them. 

    In my boundary group configuration I have my DP listed, and have the "use this boundary group for site assignment" options disabled. Should I change one of these options and what should I change?

    Wednesday, November 4, 2015 4:10 AM