none
UAG Configuration troubles Ports messed up IP RRS feed

  • Question

  • Hello all,

    We currently have the IAG and are moving to UAG 2007 It was configured by a previous employee and I was finalizing the config.  I have NO experience working with it.  And I fear I've deleted some configurations in ports, and ip mapping.  It sits atop TMG and there are two things that happened prior to it breaking.

    I moved the standard.master file to the CustomUpdate folder.  I encountered a 500.19 error and deleted the moved file.  But the home page never came back.  I checked the configurations on the UAG management page and all looked fine.  I restarted the server and got a port error that the default site coudn't be started as it was in use.  I reverted to a time when the configuration was working but I think the problem is in the IIS config.

    I also set the advance configuration under the Admin pulldown to HTTP 6001 and s 6002

    I didn't config this box and have very little experience in it, but I'm looking for some documentation on configuring, and what nots.  If you have any ideas that would be great. 

     

    Friday, November 19, 2010 9:25 PM

Answers

  • The application pool for these sites were set to v4, once set back to v2.0 and classic the pages returned.

    I'm able to log in, and interface with all the links and applications.

    The last item to hook up is the RDP for the end user I'm getting authentication to the firewall failed due to missing firewall credentials. Go to the firewall website and...

    Ideas on this?

    • Marked as answer by Erez Benari Wednesday, November 24, 2010 6:15 PM
    Friday, November 19, 2010 10:59 PM

All replies

  • Presently when I hit the address I'm getting the default IIS7 splash..
    Friday, November 19, 2010 9:26 PM
  • I've gotten back to where the IP address' and ports are in the correct order and I'm hitting the SSL login page just fine.  I'm able to log in and authenticate but then I get the 500.19 error. 

     

    Detailed Error InformationModule IIS Web Core
    Notification BeginRequest
    Handler Not yet determined
    Error Code 0x800700b7
    Config Error There is a duplicate 'system.web.extensions/scripting/scriptResourceHandler' section defined 
    Config File \\?\C:\Program Files\Microsoft Forefront Unified Access Gateway\von\PortalHomePage\web.config

     

    5:       <sectionGroup name="scripting" type="System.Web.Configuration.ScriptingSectionGroup, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">
        6:         <section name="scriptResourceHandler" type="System.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" requirePermission="false" allowDefinition="MachineToApplication" />
        7:         <sectionGroup name="webServices" type="System.Web.Configuration.ScriptingWebServicesSectionGroup, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">

    We're working in back in reverse order.. lol.. Anyone with ideas?

    Friday, November 19, 2010 10:17 PM
  • The application pool for these sites were set to v4, once set back to v2.0 and classic the pages returned.

    I'm able to log in, and interface with all the links and applications.

    The last item to hook up is the RDP for the end user I'm getting authentication to the firewall failed due to missing firewall credentials. Go to the firewall website and...

    Ideas on this?

    • Marked as answer by Erez Benari Wednesday, November 24, 2010 6:15 PM
    Friday, November 19, 2010 10:59 PM
  • Ok, we're all fixed....  Thanks for all the replies. 

    No problem.  err..

    Saturday, November 20, 2010 12:17 AM
  • Hello Elwha,

     

    We are also getting the RDP error, when a user try to connect to the published rdp trunk he is getting error"authentication to the firewall failed due to missing firewall credentials. "

     

    How did you fix this issue? 

    Tuesday, December 21, 2010 8:28 AM
  • The issue was with the IE setting and once i reseted it to the default, it fixed the issue.
    Friday, January 7, 2011 12:01 AM