locked
Task manager is showing Administrator user icon as grey RRS feed

  • Question

  • Hi Everyone,

    I have windows 2008 and when i login to windows i am not able to see my desktop and start menu.

    i can open my task manager, but when i open my task manager under user tab i can see administrator log in and active. but it is showing adminisator icon as grey color. can anyone please tell me what does that mean . does it mean that the administrator account is locked.

    will appreciate any reply.

    thanks

    Wednesday, April 18, 2012 2:22 AM

All replies

  • Hi,

    Thanks for your post.

    Please try to restart your computer in Safe mode and check if the problem persists.

    Start your Computer in safe mode

    http://windows.microsoft.com/en-US/windows-vista/Start-your-computer-in-safe-mode

    If it works in safe mode, please perform a clean boot for the server.

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    http://support.microsoft.com/kb/929135

    Note: Also, see the section on how to return your computer to a Normal startup mode by following the steps under “Reset the computer to start as usual”.


    Best Regards,

    Aiden


    Aiden Cao

    TechNet Community Support

    Thursday, April 19, 2012 3:27 AM
  • Hi Aiden,

    Thanks for reply.

    I have tried restarting in safe mode couple of times but no luck yet. also have tried diabling the non microsoft services but no luck in this case also.

    not sure what to do next.

    Thursday, April 19, 2012 4:41 AM
  • Hi,

    Which account you are using? Have you changed any settings before this issue appears? Please try to logon with an administrator privilege account, to see if helps. Also, please check the following KB article:

    Blank Desktop on Windows Vista or Windows Server 2008

    http://support.microsoft.com/kb/970879


    Best Regards,

    Aiden


    Aiden Cao

    TechNet Community Support

    Thursday, April 19, 2012 7:01 AM
  • Hi,

    i am using built-in administrator account, with full administrative rights. i have changed the hard drives, before it was using SATA them we took the image of OS and installed new SAS drive and the install the xenserver 6 and burn the image back to VM.

    i tried running the command from the link provided, but it says users are managed by active directory and wont display anything.

    Thursday, April 19, 2012 8:26 AM