locked
Unable to add feature to server manager, in this case its MSMQ w/directory integration RRS feed

  • Question

  • WK8R2 64bit, when the server was built and added to the domain, the MSMQ service was Installed and Started and had a default "Logon" as network service. about a month or so went by, and the service would not start anymore the error was "The Message Queuing service terminated with service-specific error 3222143015 (0xC00E0029)", some articles on MS: http://support.microsoft.com/kb/972041 does not fit. so we decided to Un-install the MSMQ component and the re-install, however are have received "Removal failed". once the OS tried to fix it 3 times, it shows un-installed. We then tried to install it and came up with errors again. We are stuck at this point. The service was added for Lync 2010 on the 2-FE's, Mon & arch servers. We also Installed Lync cumulative update 5. The un-install log is 60meg I did review some "errors" and it says "Error (Id=0) Could not detect whether to hide Wsus from current sku".

    Any suggestions?

    Thanks

    Pete

     

    Pete

    Wednesday, October 10, 2012 11:28 PM

Answers