locked
Lync 2013 Verification failed for Mobility (UCWA) service. The service could not be reached from an external network. RRS feed

  • Question

  • Hi All,

    I have problem. When I login lync client mobile (I use Windows phone and lync 2013 installed), I get messages error "failed to process server response".

    And when I test use Lync connectivity Analyzer, I get messages error "Verification failed for Mobility (UCWA) service. The service could not be reached from an external network".

    Please help me to fix it.

    Thanks.



    Nugroho Anindyanto

    Friday, June 12, 2015 3:59 AM

Answers

  • Maybe the proxy is not correct configured. Have you lyncdiscover.sip.domain configured on your proxy and public dns?

    http://blogs.technet.com/b/nexthop/archive/2012/02/21/troubleshooting-external-lync-mobility-connectivity-issues-step-by-step.aspx


    regards Holger Technical Specialist UC

    • Marked as answer by Eric_YangK Tuesday, June 30, 2015 9:16 AM
    Saturday, June 13, 2015 10:22 AM
  • Hi NugrohoAnindyanto,

    Have you updated your Lync Server ?

    Since Lync 2013 Mobile applies on Unified Communication Web API (UCWA) that comes with February 2013 Cumulative Update for Lync Server 2013 or later.

    In addition, please check the IIS application state, ensure the application is running.


     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Eric_YangK Tuesday, June 30, 2015 9:16 AM
    Monday, June 15, 2015 7:26 AM

All replies

  • Maybe the proxy is not correct configured. Have you lyncdiscover.sip.domain configured on your proxy and public dns?

    http://blogs.technet.com/b/nexthop/archive/2012/02/21/troubleshooting-external-lync-mobility-connectivity-issues-step-by-step.aspx


    regards Holger Technical Specialist UC

    • Marked as answer by Eric_YangK Tuesday, June 30, 2015 9:16 AM
    Saturday, June 13, 2015 10:22 AM
  • Hi NugrohoAnindyanto,

    Have you updated your Lync Server ?

    Since Lync 2013 Mobile applies on Unified Communication Web API (UCWA) that comes with February 2013 Cumulative Update for Lync Server 2013 or later.

    In addition, please check the IIS application state, ensure the application is running.


     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Eric_YangK Tuesday, June 30, 2015 9:16 AM
    Monday, June 15, 2015 7:26 AM
  • Hi NugrohoAnindyanto,

     

    I’m writing to follow up on this thread. Do you have any updates on this issue? Please post back at your convenience.

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Sunday, June 21, 2015 12:51 PM
  • Hi NugrohoAnindyanto,

    I'm marking the reply as answer as there has been no update for a couple of days.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, June 30, 2015 9:16 AM